<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://syncedreview.com/xmlrpc.php">
<title>Maryland U &amp; Google Introduce LilNetX: Simultaneously Optimizing DNN Size, Cost, Structured Sparsity &amp; Accuracy | Synced</title>
    <style>
        #wpadminbar #wp-admin-bar-vtrts_free_top_button .ab-icon:before {
            content: "\f185";
            color: #1DAE22;
            top: 3px;
        }
    </style>
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>

		<!-- All in One SEO 4.1.10 -->
		<meta name="description" content="The current conventional wisdom on deep neural networks (DNNs) is that, in most cases, simply scaling up a model’s parameters and adopting computationally intensive architectures will result in large performance improvements. Although this scaling strategy has proven successful in research labs, real-world industrial deployments introduce a number of complications, as developers often need to repeatedly" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="whCPcMEeUuLYzVIPfxY_okX8pl7tZG23AioyVmDG8VI" />
		<link rel="canonical" href="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Synced | AI Technology &amp; Industry Review" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Maryland U &amp; Google Introduce LilNetX: Simultaneously Optimizing DNN Size, Cost, Structured Sparsity &amp; Accuracy | Synced" />
		<meta property="og:description" content="The current conventional wisdom on deep neural networks (DNNs) is that, in most cases, simply scaling up a model’s parameters and adopting computationally intensive architectures will result in large performance improvements. Although this scaling strategy has proven successful in research labs, real-world industrial deployments introduce a number of complications, as developers often need to repeatedly" />
		<meta property="og:url" content="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/" />
		<meta property="article:published_time" content="2022-04-11T13:55:58+00:00" />
		<meta property="article:modified_time" content="2022-04-11T13:56:06+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Maryland U &amp; Google Introduce LilNetX: Simultaneously Optimizing DNN Size, Cost, Structured Sparsity &amp; Accuracy | Synced" />
		<meta name="twitter:description" content="The current conventional wisdom on deep neural networks (DNNs) is that, in most cases, simply scaling up a model’s parameters and adopting computationally intensive architectures will result in large performance improvements. Although this scaling strategy has proven successful in research labs, real-world industrial deployments introduce a number of complications, as developers often need to repeatedly" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="whCPcMEeUuLYzVIPfxY_okX8pl7tZG23AioyVmDG8VI" />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Feed" href="https://syncedreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Comments Feed" href="https://syncedreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Maryland U &#038; Google Introduce LilNetX: Simultaneously Optimizing DNN Size, Cost, Structured Sparsity &#038; Accuracy Comments Feed" href="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-128291670-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-128291670-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-128291670-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/syncedreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://syncedreview.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://syncedreview.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css?ver=5.9.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-style-css'  href='https://syncedreview.com/wp-content/themes/nikau/style.css?ver=20160507' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://syncedreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://syncedreview.com/wp-content/themes/nikau/js/slick/slick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://syncedreview.com/wp-content/plugins/newsletter/style.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://syncedreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://syncedreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","page_id":"33283","page_title":"Maryland U & Google Introduce LilNetX: Simultaneously Optimizing DNN Size, Cost, Structured Sparsity & Accuracy","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.9.3' id='ahc_front_js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/syncedreview.com","hash_tracking":"false","ua":"UA-128291670-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/syncedreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fsyncedreview.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/syncedreview.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/syncedreview.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js?ver=5.9.3' id='yop-public-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202215.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/slick/slick.js?ver=1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/jquery.viewportchecker.js?ver=1.8.7' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/sticky-kit.js?ver=1.1.3' id='sticky-kit-js'></script>
<link rel="https://api.w.org/" href="https://syncedreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://syncedreview.com/wp-json/wp/v2/posts/33283" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://syncedreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://syncedreview.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8bBIr-8EP' />
<link rel="alternate" type="application/json+oembed" href="https://syncedreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyncedreview.com%2F2022%2F04%2F11%2Fmaryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://syncedreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyncedreview.com%2F2022%2F04%2F11%2Fmaryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy%2F&#038;format=xml" />
<meta name="cdp-version" content="1.2.0" /><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/9f9c4a2fe53cca3e2479e2758/e94873b41aca815e993e55cf6.js");</script><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'nikau', uloggedin: 0, amp: false, siteid: 120977279, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90567101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-33283 single-format-standard custom-background wp-embed-responsive theme-nikau woocommerce-no-js has-thumb custom-logo-on slider-boxed big-thumb custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://syncedreview.com/" rel="home">Synced</a></p>
			
			
							<p class="site-description">AI Technology &amp; Industry Review</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-8408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-24482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24482"><a href="https://syncedreview.com/category/feature/">Global News</a>
<ul class="sub-menu">
	<li id="menu-item-23959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23959"><a href="https://syncedreview.com/category/feature/asia/">Asia</a></li>
	<li id="menu-item-23956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23956"><a href="https://syncedreview.com/category/feature/n-eu-uk/">EU &amp; UK</a></li>
	<li id="menu-item-23957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23957"><a href="https://syncedreview.com/category/feature/n-us-canada/">US &amp; Canada</a></li>
	<li id="menu-item-23958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23958"><a href="https://syncedreview.com/category/feature/n-global/">Global</a></li>
</ul>
</li>
<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://syncedreview.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-23966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23966"><a href="https://syncedreview.com/category/industry/n-cloud-ml-ops/">Cloud &amp; ML Ops</a></li>
	<li id="menu-item-23969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="https://syncedreview.com/category/industry/n-data-intelligence/">Data Intelligence</a></li>
	<li id="menu-item-23968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="https://syncedreview.com/category/industry/n-industrial-ai/">Industrial AI</a></li>
	<li id="menu-item-23965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23965"><a href="https://syncedreview.com/category/industry/n-smart-living/">Smart Living</a></li>
</ul>
</li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://syncedreview.com/category/company/">Company</a>
<ul class="sub-menu">
	<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24500"><a href="https://syncedreview.com/tag/deepmind/">DeepMind</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24505"><a href="https://syncedreview.com/tag/ibm/">IBM</a></li>
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24503"><a href="https://syncedreview.com/tag/microsoft/">Microsoft</a></li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24502"><a href="https://syncedreview.com/tag/nvidia/">NVIDIA</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24504"><a href="https://syncedreview.com/tag/openai/">OpenAI</a></li>
	<li id="menu-item-24501" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24501"><a href="https://syncedreview.com/tag/facebook/">Facebook</a></li>
	<li id="menu-item-24499" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24499"><a href="https://syncedreview.com/tag/google/">Google</a></li>
</ul>
</li>
<li id="menu-item-4676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4676"><a href="https://syncedreview.com/category/technology/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-23962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23962"><a href="https://syncedreview.com/category/technology/n-aiot/">AIoT</a></li>
	<li id="menu-item-23963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23963"><a href="https://syncedreview.com/category/technology/n-computer-vision-graphics/">Computer Vision &amp; Graphics</a></li>
	<li id="menu-item-23960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23960"><a href="https://syncedreview.com/category/technology/n-machine-learning-data-science/">Machine Learning &amp; Data Science</a></li>
	<li id="menu-item-23961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23961"><a href="https://syncedreview.com/category/technology/n-nature-language-tech/">Nature Language Tech</a></li>
	<li id="menu-item-23964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23964"><a href="https://syncedreview.com/category/technology/n-others/">Others</a></li>
</ul>
</li>
<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8423"><a href="https://syncedreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-23970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="https://syncedreview.com/category/share-my-research/">Share My Research</a></li>
	<li id="menu-item-23971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://syncedreview.com/category/conference/">Conference</a></li>
	<li id="menu-item-26286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26286"><a href="https://payhip.com/SyncedReview">Synced Report</a></li>
	<li id="menu-item-23539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23539"><a href="https://syncedreview.com/category/shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/">SIAT</a></li>
</ul>
</li>
<li id="menu-item-23976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23976"><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter">Newsletter</a></li>
<li id="menu-item-4674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4674"><a href="https://syncedreview.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24495"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform">Share Your Research</a></li>
	<li id="menu-item-27232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27232"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdxZQLGl0d7DH5Q0Y8nWAGyppy3Ok81jysFLw4G3TI9v4-2OQ/viewform?usp=sf_link">Submit Guest Posts</a></li>
	<li id="menu-item-9149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9149"><a href="https://syncedreview.com/career/">Career</a></li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://syncedreview.com/" rel="home">Synced</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24482"><a href="https://syncedreview.com/category/feature/">Global News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23959"><a href="https://syncedreview.com/category/feature/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23956"><a href="https://syncedreview.com/category/feature/n-eu-uk/">EU &amp; UK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23957"><a href="https://syncedreview.com/category/feature/n-us-canada/">US &amp; Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23958"><a href="https://syncedreview.com/category/feature/n-global/">Global</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://syncedreview.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23966"><a href="https://syncedreview.com/category/industry/n-cloud-ml-ops/">Cloud &amp; ML Ops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="https://syncedreview.com/category/industry/n-data-intelligence/">Data Intelligence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="https://syncedreview.com/category/industry/n-industrial-ai/">Industrial AI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23965"><a href="https://syncedreview.com/category/industry/n-smart-living/">Smart Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://syncedreview.com/category/company/">Company</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24500"><a href="https://syncedreview.com/tag/deepmind/">DeepMind</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24505"><a href="https://syncedreview.com/tag/ibm/">IBM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24503"><a href="https://syncedreview.com/tag/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24502"><a href="https://syncedreview.com/tag/nvidia/">NVIDIA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24504"><a href="https://syncedreview.com/tag/openai/">OpenAI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24501"><a href="https://syncedreview.com/tag/facebook/">Facebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24499"><a href="https://syncedreview.com/tag/google/">Google</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4676"><a href="https://syncedreview.com/category/technology/">Research</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23962"><a href="https://syncedreview.com/category/technology/n-aiot/">AIoT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23963"><a href="https://syncedreview.com/category/technology/n-computer-vision-graphics/">Computer Vision &amp; Graphics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23960"><a href="https://syncedreview.com/category/technology/n-machine-learning-data-science/">Machine Learning &amp; Data Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23961"><a href="https://syncedreview.com/category/technology/n-nature-language-tech/">Nature Language Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23964"><a href="https://syncedreview.com/category/technology/n-others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8423"><a href="https://syncedreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="https://syncedreview.com/category/share-my-research/">Share My Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://syncedreview.com/category/conference/">Conference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26286"><a href="https://payhip.com/SyncedReview">Synced Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23539"><a href="https://syncedreview.com/category/shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/">SIAT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23976"><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4674"><a href="https://syncedreview.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24495"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform">Share Your Research</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27232"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdxZQLGl0d7DH5Q0Y8nWAGyppy3Ok81jysFLw4G3TI9v4-2OQ/viewform?usp=sf_link">Submit Guest Posts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9149"><a href="https://syncedreview.com/career/">Career</a></li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
<aside id="sidebar-offcanvas" class="sidebar-offcanvas cf" role="complementary">
			<div class="widget-area">
			<section id="text-8" class="widget widget_text"><h2 class="widget-title">GLOBAL CENTER (CANADA)</h2>			<div class="textwidget"><p><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2886.891799194647!2d-79.38393698466815!3d43.650419460628676!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x882b34cd3fd810d7%3A0x18dc773de9090dc7!2s56+Temperance+St+%23700%2C+Toronto%2C+ON+M5H+3V5!5e0!3m2!1szh-CN!2sca!4v1508256225823" frameborder="0" allowfullscreen=""></iframe><br />
56 Temperance St, #700<br />
Toronto, ON M5H 3V5</p>
</div>
		</section>		</div><!-- .widget-area -->
	
</aside><!-- .sidebar-offcanvas -->

	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-33283" class="post-33283 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-n-machine-learning-data-science category-technology tag-ai tag-artificial-intelligence tag-machine-learning tag-ml tag-research tag-technology">
	<header class="entry-header cf">
					<div class="entry-thumbnail">
				<a href="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/"><img width="960" height="580" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-35.png?resize=960%2C580&amp;ssl=1" class="attachment-nikau-bigthumb size-nikau-bigthumb wp-post-image" alt="" loading="lazy" data-attachment-id="33284" data-permalink="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/image-494/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-35.png?fit=960%2C607&amp;ssl=1" data-orig-size="960,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-35.png?fit=300%2C190&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-35.png?fit=950%2C601&amp;ssl=1" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://syncedreview.com/category/ai/" rel="category tag">AI</a> <a href="https://syncedreview.com/category/technology/n-machine-learning-data-science/" rel="category tag">Machine Learning &amp; Data Science</a> <a href="https://syncedreview.com/category/technology/" rel="category tag">Research</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Maryland U &#038; Google Introduce LilNetX: Simultaneously Optimizing DNN Size, Cost, Structured Sparsity &#038; Accuracy</h1>
						<div class="intro">
				<p>A team from the University of Maryland and Google Research proposes LilNetX, an end-to-end trainable technique for neural networks that jointly optimizes model parameters for accuracy, model size on the disk, and computation on any given task.</p>
			</div><!-- .intro -->
		
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt='' src='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://syncedreview.com/author/syncedreview/">Synced</a></span></div><div class="entry-date"><a href="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-11T09:55:58-04:00">2022-04-11</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				
<p>The current conventional wisdom on deep neural networks (DNNs) is that, in most cases, simply scaling up a model’s parameters and adopting computationally intensive architectures will result in large performance improvements. Although this scaling strategy has proven successful in research labs, real-world industrial deployments introduce a number of complications, as developers often need to repeatedly train a DNN, transmit it to different devices, and ensure it can perform under various hardware constraints with minimal accuracy loss.</p>



<p>The research community has thus become increasingly interested in reducing such models&#8217; storage size on devices while also improving their run-time. Explorations in this area have tended to follow one of two avenues: reducing model size via compression techniques, or using model pruning to reduce computation burdens.</p>



<p>In the new paper <em>LilNetX: Lightweight Networks with EXtreme Model Compression and Structured Sparsification</em>, a team from the University of Maryland and Google Research proposes a way to &#8220;bridge the gap&#8221; between the two approaches with LilNetX, an end-to-end trainable technique for neural networks that jointly optimizes model parameters for accuracy, model size on the disk, and computation on any given task.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="33285" data-permalink="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/image-36-46/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-36.png?fit=999%2C459&amp;ssl=1" data-orig-size="999,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-36" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-36.png?fit=300%2C138&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-36.png?fit=950%2C436&amp;ssl=1" loading="lazy" width="950" height="436" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-36.png?resize=950%2C436&#038;ssl=1" alt="" class="wp-image-33285" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-36.png?w=999&amp;ssl=1 999w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-36.png?resize=300%2C138&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-36.png?resize=768%2C353&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-36.png?resize=600%2C276&amp;ssl=1 600w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure>



<p>The team summarizes their main contributions as : &#8220;</p>



<ol><li>We introduce LilNetX, an algorithm to jointly perform model compression as well as structured and unstructured sparsification for direct computational gains in network inference. Our algorithm can be trained end-to-end using a single joint optimization objective and does not require post-hoc training or post-processing.”</li><li>With extensive ablation studies and results, we show the effectiveness of our approach while outperforming existing approaches in both model compression and pruning in most networks and dataset setups. &#8220;</li></ol>



<figure class="wp-block-image size-large"><img data-attachment-id="33286" data-permalink="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/image-37-45/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?fit=1039%2C556&amp;ssl=1" data-orig-size="1039,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-37" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?fit=950%2C508&amp;ssl=1" loading="lazy" width="950" height="508" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?resize=950%2C508&#038;ssl=1" alt="" class="wp-image-33286" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?resize=1024%2C548&amp;ssl=1 1024w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?resize=768%2C411&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?resize=600%2C321&amp;ssl=1 600w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-37.png?w=1039&amp;ssl=1 1039w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure>



<p>The researchers consider the task of classification using a convolutional neural network (CNN), where the goal is to train a CNN that is jointly optimized to: 1) maximize classification accuracy, 2) minimize the number of bits required to store the model on disk, and 3) minimize the computational cost of inference in the model. The team notes that their approach can also be extended to other tasks such as object detection or generative modelling; and that, to the best of their knowledge, theirs is the first study to show it is possible to jointly optimize models in terms of compression and structured sparsity.</p>



<p>The team adopts the idea of reparameterized quantization (<a href="https://arxiv.org/abs/1906.06624">Oktay et al.</a>) to perform model compression, penalizing the entropy of weights that are quantized in a reparameterized latent space. This approach is extremely useful in reducing the effective model size on the disk. They also introduce key design changes to reparameterized quantization to encourage structured and unstructured parameter sparsity in the model and enable trade-offs between model compression rates and accuracy, such that the full dense model is no longer needed during inference time. The team also employs priors to increase structured sparsity in the parameter space and reduce computation, and dubs their resulting model LilNetX (Lightweight Networks with EXtreme Compression and Structured Sparsification).</p>



<p>In their empirical study, the team applied their approaches to three network architectures (VGG-16, ResNet and MobileNet-V2) on three datasets (CIFAR-10, CIFAR-100 and ImageNet).</p>



<figure class="wp-block-image size-full"><img data-attachment-id="33287" data-permalink="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/image-38-47/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-38.png?fit=1001%2C658&amp;ssl=1" data-orig-size="1001,658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-38" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-38.png?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-38.png?fit=950%2C624&amp;ssl=1" loading="lazy" width="950" height="624" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-38.png?resize=950%2C624&#038;ssl=1" alt="" class="wp-image-33287" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-38.png?w=1001&amp;ssl=1 1001w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-38.png?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-38.png?resize=768%2C505&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2022/04/image-38.png?resize=600%2C394&amp;ssl=1 600w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure>



<p>The results show that, compared to existing state-of-the-art model compression methods, LilNeX achieves an up to 50 percent smaller model size and 98 percent model sparsity on ResNet-20 while retaining the same accuracy on the CIFAR-10 dataset. The approach also yields a 35 percent smaller model size and 42 percent structured sparsity on ResNet-50 trained on ImageNet.</p>



<p>The proposed LilNeX’s state-of-the-art performance in simultaneous compression and FLOPs reduction directly translates to inference speedups and validates the method’s ability to jointly optimize DNNs in terms of compression (to reduce memory requirements) and structured sparsity (to reduce computation).</p>



<p>The code is available on the project’s <a href="https://github.com/Sharath-girish/LilNetX">GitHub</a>. The paper <em>LilNetX: Lightweight Networks with EXtreme Model Compression and Structured Sparsification </em>is on <a href="https://arxiv.org/abs/2204.02965">arXiv</a>.</p>



<hr class="wp-block-separator"/>



<p id="129d"><strong>Author</strong>: Hecate He |&nbsp;<strong>Editor</strong>: Michael Sarazen</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img data-attachment-id="27307" data-permalink="https://syncedreview.com/2021/01/23/synced-tradition-and-machine-learning-series-part-2-optimization-basics/image-122-16/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2021/01/image-122.png?fit=790%2C320&amp;ssl=1" data-orig-size="790,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-122" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2021/01/image-122.png?fit=300%2C122&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2021/01/image-122.png?fit=790%2C320&amp;ssl=1" loading="lazy" width="790" height="320" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2021/01/image-122.png?resize=790%2C320&#038;ssl=1" alt="" class="wp-image-27307" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2021/01/image-122.png?w=790&amp;ssl=1 790w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2021/01/image-122.png?resize=300%2C122&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2021/01/image-122.png?resize=768%2C311&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2021/01/image-122.png?resize=600%2C243&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p id="37e2">We know you don’t want to miss any news or research breakthroughs.&nbsp;<strong>Subscribe to our popular newsletter&nbsp;</strong><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter"><strong><em>Synced Global AI Weekly</em></strong></a><strong>&nbsp;to get weekly AI updates.</strong></p>
		<div id="atatags-1209772791-6254448ee9b82"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1209772791-6254448ee9b82',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33283" class="share-twitter sd-button share-icon" href="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33283" class="share-facebook sd-button share-icon" href="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120977279-33283-6254448eea248' data-src='https://widgets.wp.com/likes/#blog_id=120977279&amp;post_id=33283&amp;origin=syncedreview.com&amp;obj_id=120977279-33283-6254448eea248' data-name='like-post-frame-120977279-33283-6254448eea248' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://syncedreview.com/tag/ai/" rel="tag">AI</a> &bull; <a href="https://syncedreview.com/tag/artificial-intelligence/" rel="tag">Artificial Intelligence</a> &bull; <a href="https://syncedreview.com/tag/machine-learning/" rel="tag">Machine Learning</a> &bull; <a href="https://syncedreview.com/tag/ml/" rel="tag">ML</a> &bull; <a href="https://syncedreview.com/tag/research/" rel="tag">Research</a> &bull; <a href="https://syncedreview.com/tag/technology/" rel="tag">technology</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt='' src='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://syncedreview.com/author/syncedreview/> Synced</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Machine Intelligence | Technology &amp; Industry | Information &amp; Analysis</p>
				<div class="author-links">
					</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>Maryland U &#038; Google Introduce LilNetX: Simultaneously Optimizing DNN Size, Cost, Structured Sparsity &#038; Accuracy</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://syncedreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="448b4fd752" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="182"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://syncedreview.com/2022/04/08/epfls-multi-modal-multi-task-masked-autoencoder-a-simple-flexible-and-effective-vit-pretraining-strategy-applicable-to-any-rgb-dataset/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -33283 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="jetpack-search-filters-6" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-6-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-6' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Synced_Global" href="https://twitter.com/@Synced_Global">My Tweets</a></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://syncedreview.com/tag/ai/" class="tag-cloud-link tag-link-14067 tag-link-position-1" style="font-size: 19.726495726496pt;" aria-label="AI (686 items)">AI</a>
<a href="https://syncedreview.com/tag/artificial-intelligence/" class="tag-cloud-link tag-link-12374 tag-link-position-2" style="font-size: 22pt;" aria-label="Artificial Intelligence (1,066 items)">Artificial Intelligence</a>
<a href="https://syncedreview.com/tag/artificial-intelligece/" class="tag-cloud-link tag-link-592832542 tag-link-position-3" style="font-size: 12.42735042735pt;" aria-label="Artificial Intelligence_ (168 items)">Artificial Intelligence_</a>
<a href="https://syncedreview.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-4" style="font-size: 12.547008547009pt;" aria-label="China (173 items)">China</a>
<a href="https://syncedreview.com/tag/computer-vision/" class="tag-cloud-link tag-link-76379 tag-link-position-5" style="font-size: 13.025641025641pt;" aria-label="computer vision (189 items)">computer vision</a>
<a href="https://syncedreview.com/tag/conference/" class="tag-cloud-link tag-link-33525 tag-link-position-6" style="font-size: 8pt;" aria-label="Conference (72 items)">Conference</a>
<a href="https://syncedreview.com/tag/deep-learning/" class="tag-cloud-link tag-link-1131271 tag-link-position-7" style="font-size: 14.700854700855pt;" aria-label="Deep Learning (260 items)">Deep Learning</a>
<a href="https://syncedreview.com/tag/deepmind/" class="tag-cloud-link tag-link-210341831 tag-link-position-8" style="font-size: 9.1965811965812pt;" aria-label="DeepMind (90 items)">DeepMind</a>
<a href="https://syncedreview.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-9" style="font-size: 8.5982905982906pt;" aria-label="Facebook (80 items)">Facebook</a>
<a href="https://syncedreview.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-10" style="font-size: 12.188034188034pt;" aria-label="Google (162 items)">Google</a>
<a href="https://syncedreview.com/tag/machine-learning/" class="tag-cloud-link tag-link-40978 tag-link-position-11" style="font-size: 20.564102564103pt;" aria-label="Machine Learning (803 items)">Machine Learning</a>
<a href="https://syncedreview.com/tag/ml/" class="tag-cloud-link tag-link-592833596 tag-link-position-12" style="font-size: 15.538461538462pt;" aria-label="ML (310 items)">ML</a>
<a href="https://syncedreview.com/tag/neural-network/" class="tag-cloud-link tag-link-61428 tag-link-position-13" style="font-size: 9.1965811965812pt;" aria-label="Neural Network (91 items)">Neural Network</a>
<a href="https://syncedreview.com/tag/neural-networks/" class="tag-cloud-link tag-link-592831978 tag-link-position-14" style="font-size: 9.1965811965812pt;" aria-label="Neural Networks (90 items)">Neural Networks</a>
<a href="https://syncedreview.com/tag/nlp/" class="tag-cloud-link tag-link-47433 tag-link-position-15" style="font-size: 10.034188034188pt;" aria-label="NLP (106 items)">NLP</a>
<a href="https://syncedreview.com/tag/nvidia/" class="tag-cloud-link tag-link-35186 tag-link-position-16" style="font-size: 8.5982905982906pt;" aria-label="NVIDIA (80 items)">NVIDIA</a>
<a href="https://syncedreview.com/tag/reinforcement-learning/" class="tag-cloud-link tag-link-101572 tag-link-position-17" style="font-size: 9.1965811965812pt;" aria-label="Reinforcement Learning (90 items)">Reinforcement Learning</a>
<a href="https://syncedreview.com/tag/research/" class="tag-cloud-link tag-link-592832826 tag-link-position-18" style="font-size: 17.811965811966pt;" aria-label="Research (478 items)">Research</a>
<a href="https://syncedreview.com/tag/robotics/" class="tag-cloud-link tag-link-13426 tag-link-position-19" style="font-size: 8.3589743589744pt;" aria-label="robotics (77 items)">robotics</a>
<a href="https://syncedreview.com/tag/technology/" class="tag-cloud-link tag-link-592832346 tag-link-position-20" style="font-size: 19.846153846154pt;" aria-label="technology (700 items)">technology</a></div>
</section><section id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://syncedreview.com/2022/04/'> April 2022 </option>
	<option value='https://syncedreview.com/2022/03/'> March 2022 </option>
	<option value='https://syncedreview.com/2022/02/'> February 2022 </option>
	<option value='https://syncedreview.com/2022/01/'> January 2022 </option>
	<option value='https://syncedreview.com/2021/12/'> December 2021 </option>
	<option value='https://syncedreview.com/2021/11/'> November 2021 </option>
	<option value='https://syncedreview.com/2021/10/'> October 2021 </option>
	<option value='https://syncedreview.com/2021/09/'> September 2021 </option>
	<option value='https://syncedreview.com/2021/08/'> August 2021 </option>
	<option value='https://syncedreview.com/2021/07/'> July 2021 </option>
	<option value='https://syncedreview.com/2021/06/'> June 2021 </option>
	<option value='https://syncedreview.com/2021/05/'> May 2021 </option>
	<option value='https://syncedreview.com/2021/04/'> April 2021 </option>
	<option value='https://syncedreview.com/2021/03/'> March 2021 </option>
	<option value='https://syncedreview.com/2021/02/'> February 2021 </option>
	<option value='https://syncedreview.com/2021/01/'> January 2021 </option>
	<option value='https://syncedreview.com/2020/12/'> December 2020 </option>
	<option value='https://syncedreview.com/2020/11/'> November 2020 </option>
	<option value='https://syncedreview.com/2020/10/'> October 2020 </option>
	<option value='https://syncedreview.com/2020/09/'> September 2020 </option>
	<option value='https://syncedreview.com/2020/08/'> August 2020 </option>
	<option value='https://syncedreview.com/2020/07/'> July 2020 </option>
	<option value='https://syncedreview.com/2020/06/'> June 2020 </option>
	<option value='https://syncedreview.com/2020/05/'> May 2020 </option>
	<option value='https://syncedreview.com/2020/04/'> April 2020 </option>
	<option value='https://syncedreview.com/2020/03/'> March 2020 </option>
	<option value='https://syncedreview.com/2020/02/'> February 2020 </option>
	<option value='https://syncedreview.com/2020/01/'> January 2020 </option>
	<option value='https://syncedreview.com/2019/12/'> December 2019 </option>
	<option value='https://syncedreview.com/2019/11/'> November 2019 </option>
	<option value='https://syncedreview.com/2019/10/'> October 2019 </option>
	<option value='https://syncedreview.com/2019/09/'> September 2019 </option>
	<option value='https://syncedreview.com/2019/08/'> August 2019 </option>
	<option value='https://syncedreview.com/2019/07/'> July 2019 </option>
	<option value='https://syncedreview.com/2019/06/'> June 2019 </option>
	<option value='https://syncedreview.com/2019/05/'> May 2019 </option>
	<option value='https://syncedreview.com/2019/04/'> April 2019 </option>
	<option value='https://syncedreview.com/2019/03/'> March 2019 </option>
	<option value='https://syncedreview.com/2019/02/'> February 2019 </option>
	<option value='https://syncedreview.com/2019/01/'> January 2019 </option>
	<option value='https://syncedreview.com/2018/12/'> December 2018 </option>
	<option value='https://syncedreview.com/2018/11/'> November 2018 </option>
	<option value='https://syncedreview.com/2018/10/'> October 2018 </option>
	<option value='https://syncedreview.com/2018/09/'> September 2018 </option>
	<option value='https://syncedreview.com/2018/08/'> August 2018 </option>
	<option value='https://syncedreview.com/2018/07/'> July 2018 </option>
	<option value='https://syncedreview.com/2018/06/'> June 2018 </option>
	<option value='https://syncedreview.com/2018/05/'> May 2018 </option>
	<option value='https://syncedreview.com/2018/04/'> April 2018 </option>
	<option value='https://syncedreview.com/2018/03/'> March 2018 </option>
	<option value='https://syncedreview.com/2018/02/'> February 2018 </option>
	<option value='https://syncedreview.com/2018/01/'> January 2018 </option>
	<option value='https://syncedreview.com/2017/12/'> December 2017 </option>
	<option value='https://syncedreview.com/2017/11/'> November 2017 </option>
	<option value='https://syncedreview.com/2017/10/'> October 2017 </option>
	<option value='https://syncedreview.com/2017/09/'> September 2017 </option>
	<option value='https://syncedreview.com/2017/08/'> August 2017 </option>
	<option value='https://syncedreview.com/2017/07/'> July 2017 </option>
	<option value='https://syncedreview.com/2017/06/'> June 2017 </option>
	<option value='https://syncedreview.com/2017/05/'> May 2017 </option>
	<option value='https://syncedreview.com/2017/04/'> April 2017 </option>
	<option value='https://syncedreview.com/2017/03/'> March 2017 </option>
	<option value='https://syncedreview.com/2017/02/'> February 2017 </option>
	<option value='https://syncedreview.com/2017/01/'> January 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Us and Don't Miss Another Article </h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://syncedreview.com/2022/04/11/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

					
	<p class="title-footer">Synced</p>

<div class="footer-widgetarea-wrap cf">

		<aside id="footer-widgetarea-one" class="footer-widgetarea cf" role="complementary">
			<section id="text-8" class="widget widget_text"><h3 class="footer-widget-title">GLOBAL CENTER (CANADA)</h3>			<div class="textwidget"><p><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2886.891799194647!2d-79.38393698466815!3d43.650419460628676!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x882b34cd3fd810d7%3A0x18dc773de9090dc7!2s56+Temperance+St+%23700%2C+Toronto%2C+ON+M5H+3V5!5e0!3m2!1szh-CN!2sca!4v1508256225823" frameborder="0" allowfullscreen=""></iframe><br />
56 Temperance St, #700<br />
Toronto, ON M5H 3V5</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-one -->
	
		<aside id="footer-widgetarea-two" class="footer-widgetarea cf" role="complementary">
			<section id="text-9" class="widget widget_text"><h3 class="footer-widget-title">MASSACHUSETTS OFFICE (US)</h3>			<div class="textwidget"><p><iframe loading="lazy" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2948.05018013054!2d-71.08575488470665!3d42.3627698429234!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89e370a5b9258c7b%3A0x7d922521464507ad!2zT25lIEJyb2Fkd2F5LCAxIEJyb2Fkd2F5LCBDYW1icmlkZ2UsIE1BIDAyMTQy576O5Zu9!5e0!3m2!1szh-CN!2sca!4v1508256677416" frameborder="0" style="border:0" allowfullscreen></iframe><br />
One Broadway, 14th Floor, Cambridge, MA 02142</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-two -->
	
		<aside id="footer-widgetarea-three" class="footer-widgetarea cf" role="complementary">
			<section id="text-10" class="widget widget_text"><h3 class="footer-widget-title">CALIFORNIA OFFICE (US)</h3>			<div class="textwidget"><p><iframe loading="lazy" style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3172.229236283449!2d-121.89157498469484!3d37.33708127984152!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x808fccbd27481ec9%3A0xd52b448c018873ab!2zNzUgRSBTYW50YSBDbGFyYSBTdCwgU2FuIEpvc2UsIENBIDk1MTEz576O5Zu9!5e0!3m2!1szh-CN!2sca!4v1508256457928" frameborder="0" allowfullscreen=""></iframe><br />
75 E Santa Clara St, 6th Floor, San Jose, CA 95113</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-three -->
	
		<aside id="footer-widgetarea-four" class="footer-widgetarea cf" role="complementary">
			<section id="text-11" class="widget widget_text"><h3 class="footer-widget-title">CONTACT</h3>			<div class="textwidget"><p><strong>Contact Us @ global.general@jiqizhixin.com</strong></p>
<p><strong>Visit Us @ <a href="http://www.jiqizhixin.com">Synced China</a></strong></p>
<p><strong><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform?usp=sf_link">Contribute to Synced Review</a></strong></p>
<p>&nbsp;</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-four -->
	
</div><!-- end .footer-widgetarea-wrap -->
	
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a></a>
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202215'></script>
	<div style="display:none">
			<div class="grofile-hash-map-329f7fba8fe5bbe0be6e58f416a00e26">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/syncedreview.com\/2022\/04\/11\/maryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy\/":33283};
	</script>
				<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/syncedreview.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f307ed044ac533b5821a264f84f54a24","fragment_name":"wc_fragments_f307ed044ac533b5821a264f84f54a24","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202215' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.9-a.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='nikau-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/functions.js?ver=20160507' id='nikau-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.9-a.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/syncedreview.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","nonce":"c1bd5dec42","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/syncedreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fsyncedreview.com%2F2022%2F04%2F11%2Fmaryland-u-google-introduce-lilnetx-simultaneously-optimizing-dnn-size-cost-structured-sparsity-accuracy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9-a.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=10.9-a.1' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=10.9-a.1' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202215#ver=202215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.1',blog:'120977279',post:'33283',tz:'-4',srv:'syncedreview.com',hp:'atomic',ac:'2'} ]);
	_stq.push([ 'clickTrackerInit', '120977279', '33283' ]);
</script>

</body>
</html>
<!--
	generated 116 seconds ago
	generated in 0.419 seconds
	served from batcache in 0.003 seconds
	expires in 184 seconds
-->
