<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://syncedreview.com/xmlrpc.php">
<title>Google Proposes Lasso Algorithm Variant for Learning Convolutions: &#039;Bridging the Gap Between Fully-Connected and Convolutional Nets&#039; | Synced</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:b:latin,latin-ext"]},"typekit":{"id":"ysk1yqm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<!-- Jetpack Site Verification Tags -->

<script>window._wca = window._wca || [];</script>

<!-- All In One SEO Pack 3.6.2[251,417] -->
<meta name="description"  content="Unlike previous work that suggested fully-connected networks can only deliver subpar performance, Neyshabur&#039;s experiments showed a significant performance jump." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://syncedreview.com/#organization","url":"https://syncedreview.com/","name":"Synced","sameAs":[]},{"@type":"WebSite","@id":"https://syncedreview.com/#website","url":"https://syncedreview.com/","name":"Synced","publisher":{"@id":"https://syncedreview.com/#organization"}},{"@type":"WebPage","@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#webpage","url":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/","inLanguage":"en-US","name":"Google Proposes Lasso Algorithm Variant for Learning Convolutions: 'Bridging the Gap Between Fully-Connected and Convolutional Nets'","isPartOf":{"@id":"https://syncedreview.com/#website"},"breadcrumb":{"@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#breadcrumblist"},"description":"Unlike previous work that suggested fully-connected networks can only deliver subpar performance, Neyshabur&#039;s experiments showed a significant performance jump.","image":{"@type":"ImageObject","@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#primaryimage","url":"https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/humaaans-1.png?fit=1160%2C711&ssl=1","width":1160,"height":711},"primaryImageOfPage":{"@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#primaryimage"},"datePublished":"2020-07-29T19:41:23-04:00","dateModified":"2020-07-29T19:44:26-04:00"},{"@type":"Article","@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#article","isPartOf":{"@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#webpage"},"author":{"@id":"https://syncedreview.com/author/syncedreview/#author"},"headline":"Google Proposes Lasso Algorithm Variant for Learning Convolutions: &#8216;Bridging the Gap Between Fully-Connected and Convolutional Nets&#8217;","datePublished":"2020-07-29T19:41:23-04:00","dateModified":"2020-07-29T19:44:26-04:00","commentCount":"1","mainEntityOfPage":{"@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#webpage"},"publisher":{"@id":"https://syncedreview.com/#organization"},"articleSection":"AI, Technology, Artificial Intelligence, computer vision, Machine Learning, pattern recognition, Research, technology","image":{"@type":"ImageObject","@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#primaryimage","url":"https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/humaaans-1.png?fit=1160%2C711&ssl=1","width":1160,"height":711}},{"@type":"Person","@id":"https://syncedreview.com/author/syncedreview/#author","name":"Synced","sameAs":[],"image":{"@type":"ImageObject","@id":"https://syncedreview.com/#personlogo","url":"https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=96&d=identicon&r=g","width":96,"height":96,"caption":"Synced"}},{"@type":"BreadcrumbList","@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://syncedreview.com/","url":"https://syncedreview.com/","name":"Synced"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/","url":"https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/","name":"Google Proposes Lasso Algorithm Variant for Learning Convolutions: 'Bridging the Gap Between Fully-Connected and Convolutional Nets'"}}]}]}</script>
<link rel="canonical" href="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Feed" href="https://syncedreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Comments Feed" href="https://syncedreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Google Proposes Lasso Algorithm Variant for Learning Convolutions: &#8216;Bridging the Gap Between Fully-Connected and Convolutional Nets&#8217; Comments Feed" href="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-128291670-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-128291670-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/syncedreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://syncedreview.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.3.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://syncedreview.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.7.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-style-css'  href='https://syncedreview.com/wp-content/themes/nikau/style.css?ver=20160507' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://syncedreview.com/wp-content/themes/nikau/js/slick/slick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://syncedreview.com/wp-content/plugins/newsletter/style.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/syncedreview.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/syncedreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fsyncedreview.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/syncedreview.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/syncedreview.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.7.min.js?ver=5.4.2'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202031.js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/jquery.viewportchecker.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/sticky-kit.js?ver=1.1.3'></script>
<link rel='https://api.w.org/' href='https://syncedreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://syncedreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://syncedreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='About Shenzhen Institute of Advanced Technology,  Chinese Academy of Sciences' href='https://syncedreview.com/2020/07/29/about-shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/' />
<link rel='next' title='MLPerf Training v0.7 Results Released: Google &#038; NVIDIA Lead the Race' href='https://syncedreview.com/2020/07/29/mlperf-training-v0-7-results-released-google-nvidia-lead-the-race/' />

<link rel='shortlink' href='https://wp.me/p8bBIr-67k' />
<link rel="alternate" type="application/json+oembed" href="https://syncedreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyncedreview.com%2F2020%2F07%2F29%2Fgoogle-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://syncedreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyncedreview.com%2F2020%2F07%2F29%2Fgoogle-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Proposes Lasso Algorithm Variant for Learning Convolutions: &#8216;Bridging the Gap Between Fully-Connected and Convolutional Nets&#8217;" />
<meta property="og:url" content="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/" />
<meta property="og:description" content="Unlike previous work that suggested fully-connected networks can only deliver subpar performance, Neyshabur&#8217;s experiments showed a significant performance jump." />
<meta property="article:published_time" content="2020-07-29T19:41:23+00:00" />
<meta property="article:modified_time" content="2020-07-29T19:44:26+00:00" />
<meta property="og:site_name" content="Synced" />
<meta property="og:image" content="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/humaaans-1.png?fit=1160%2C711&amp;ssl=1" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="711" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Synced_Global" />
<meta name="twitter:site" content="@Synced_Global" />
<meta name="twitter:text:title" content="Google Proposes Lasso Algorithm Variant for Learning Convolutions: &#8216;Bridging the Gap Between Fully-Connected and Convolutional Nets&#8217;" />
<meta name="twitter:image" content="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/humaaans-1.png?fit=1160%2C711&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'nikau', amp: false, siteid: 120977279, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-23518 single-format-standard custom-background wp-embed-responsive theme-nikau woocommerce-no-js has-thumb custom-logo-on slider-boxed offcanvas-widgets-off big-thumb custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://syncedreview.com/" rel="home">Synced</a></p>
			
			
							<p class="site-description">AI Technology &amp; Industry Review</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">https://twitter.com/Synced_Global</span></a></li>
<li id="menu-item-8405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8405"><a href="https://www.facebook.com/SyncedGlobal/"><span class="screen-reader-text">FB</span></a></li>
<li id="menu-item-8407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8407"><a href="https://www.instagram.com/synced_review/"><span class="screen-reader-text">Ins</span></a></li>
<li id="menu-item-8408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/10253612/"><span class="screen-reader-text">Linkedin</span></a></li>
<li id="menu-item-8406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Jiqizhixin</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-8412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8412"><a href="https://syncedreview.com/category/feature/">Feature</a>
<ul class="sub-menu">
	<li id="menu-item-8413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://syncedreview.com/category/united-states/">United States</a></li>
	<li id="menu-item-8414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8414"><a href="https://syncedreview.com/category/china/">China</a></li>
	<li id="menu-item-8415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8415"><a href="https://syncedreview.com/category/canada/">Canada</a></li>
	<li id="menu-item-8497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://syncedreview.com/category/japan/">Japan</a></li>
	<li id="menu-item-8417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8417"><a href="https://syncedreview.com/category/switzerland/">Switzerland</a></li>
	<li id="menu-item-8416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8416"><a href="https://syncedreview.com/category/australia/">Australia</a></li>
</ul>
</li>
<li id="menu-item-4677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4677"><a href="https://syncedreview.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-8420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8420"><a href="https://syncedreview.com/category/ai-globalization/">AI Globalization</a></li>
	<li id="menu-item-8419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8419"><a href="https://syncedreview.com/category/ai-bi-weekly/">AI Bi-Weekly</a></li>
	<li id="menu-item-8426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8426"><a href="https://syncedreview.com/category/interview/">Interview</a></li>
	<li id="menu-item-8418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8418"><a href="https://syncedreview.com/category/conference/">Conference</a></li>
	<li id="menu-item-8421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8421"><a href="https://syncedreview.com/category/emerging-company/">Emerging Company</a></li>
	<li id="menu-item-8438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8438"><a href="https://syncedreview.com/category/chinese-ai-talent-in-us/">Chinese AI Talent in US</a></li>
</ul>
</li>
<li id="menu-item-4676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4676"><a href="https://syncedreview.com/category/technology/">Technology</a></li>
<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8423"><a href="https://syncedreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-8424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8424"><a href="https://syncedreview.com/category/gmis-2017/">GMIS 2017</a></li>
	<li id="menu-item-8425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8425"><a href="https://syncedreview.com/category/event/">Event</a></li>
	<li id="menu-item-23539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23539"><a href="https://syncedreview.com/category/shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/">SIAT</a></li>
</ul>
</li>
<li id="menu-item-4673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4673"><a href="https://syncedreview.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8515"><a href="https://syncedreview.com/about-us/">About Us</a></li>
	<li id="menu-item-4674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4674"><a href="https://syncedreview.com/contact/">Contact Us</a></li>
	<li id="menu-item-9149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9149"><a href="https://syncedreview.com/career/">Career</a></li>
</ul>
</li>
<li id="menu-item-12324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12324"><a href="https://syncedreview.com/2018-500-company-ai-adaptivity-report/">Report</a></li>
<li id="menu-item-18106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18106"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform?usp=sf_link">Contribute to Synced Review</a></li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://syncedreview.com/" rel="home">Synced</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">https://twitter.com/Synced_Global</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8405"><a href="https://www.facebook.com/SyncedGlobal/"><span class="screen-reader-text">FB</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8407"><a href="https://www.instagram.com/synced_review/"><span class="screen-reader-text">Ins</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/10253612/"><span class="screen-reader-text">Linkedin</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Jiqizhixin</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">https://twitter.com/Synced_Global</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8405"><a href="https://www.facebook.com/SyncedGlobal/"><span class="screen-reader-text">FB</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8407"><a href="https://www.instagram.com/synced_review/"><span class="screen-reader-text">Ins</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/10253612/"><span class="screen-reader-text">Linkedin</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Jiqizhixin</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8412"><a href="https://syncedreview.com/category/feature/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://syncedreview.com/category/united-states/">United States</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8414"><a href="https://syncedreview.com/category/china/">China</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8415"><a href="https://syncedreview.com/category/canada/">Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="https://syncedreview.com/category/japan/">Japan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8417"><a href="https://syncedreview.com/category/switzerland/">Switzerland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8416"><a href="https://syncedreview.com/category/australia/">Australia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4677"><a href="https://syncedreview.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8420"><a href="https://syncedreview.com/category/ai-globalization/">AI Globalization</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8419"><a href="https://syncedreview.com/category/ai-bi-weekly/">AI Bi-Weekly</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8426"><a href="https://syncedreview.com/category/interview/">Interview</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8418"><a href="https://syncedreview.com/category/conference/">Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8421"><a href="https://syncedreview.com/category/emerging-company/">Emerging Company</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8438"><a href="https://syncedreview.com/category/chinese-ai-talent-in-us/">Chinese AI Talent in US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4676"><a href="https://syncedreview.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8423"><a href="https://syncedreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8424"><a href="https://syncedreview.com/category/gmis-2017/">GMIS 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8425"><a href="https://syncedreview.com/category/event/">Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23539"><a href="https://syncedreview.com/category/shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/">SIAT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4673"><a href="https://syncedreview.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8515"><a href="https://syncedreview.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4674"><a href="https://syncedreview.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9149"><a href="https://syncedreview.com/career/">Career</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12324"><a href="https://syncedreview.com/2018-500-company-ai-adaptivity-report/">Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18106"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform?usp=sf_link">Contribute to Synced Review</a></li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-23518" class="post-23518 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-technology tag-artificial-intelligence tag-computer-vision tag-machine-learning tag-pattern-recognition tag-research tag-technology">
	<header class="entry-header cf">
					<div class="entry-thumbnail">
				<a href="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/"><img width="1160" height="580" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/humaaans-1.png?resize=1160%2C580&amp;ssl=1" class="attachment-nikau-bigthumb size-nikau-bigthumb wp-post-image" alt="" data-attachment-id="23519" data-permalink="https://syncedreview.com/humaaans-2/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/humaaans-1.png?fit=1160%2C711&amp;ssl=1" data-orig-size="1160,711" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="humaaans" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/humaaans-1.png?fit=300%2C184&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/humaaans-1.png?fit=950%2C583&amp;ssl=1" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://syncedreview.com/category/ai/" rel="category tag">AI</a> <a href="https://syncedreview.com/category/technology/" rel="category tag">Technology</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Google Proposes Lasso Algorithm Variant for Learning Convolutions: &#8216;Bridging the Gap Between Fully-Connected and Convolutional Nets&#8217;</h1>
						<div class="intro">
				<p>Unlike previous work that suggested fully-connected networks can only deliver subpar performance, Neyshabur's experiments showed a significant performance jump.</p>
			</div><!-- .intro -->
		
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt='' src='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://syncedreview.com/author/syncedreview/">Synced</a></span></div><div class="entry-date"><a href="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-29T15:41:23-04:00">2020-07-29</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#comments">Comment 1</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				
<p>Inductive bias is a critical factor in the application of machine learning to a given task, and has produced strong image recognition results in convolutional networks. Recent advancements have shifted machine learning from the traditional approach of leveraging expert knowledge as an explicit inductive bias to using general-purpose methods that learn biases from data.<br><br>While researchers have focused on learning convolution-like structures from scratch to move forward in this regard, they face a dilemma due to a limited understanding of the inductive bias that gives rise to convolutions. How to reduce inductive bias while making sure this won’t hurt model efficiency? Is it possible to keep only the core bias to deliver high performance?<br><br>Google Senior Research Scientist Behnam Neyshabur recently offered his insights on the topic in the paper <em>T</em><em>owards Learning Convolutions from Scratch.</em></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="23520" data-permalink="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/image-106-14/" data-orig-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?fit=1065%2C326&amp;ssl=1" data-orig-size="1065,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-106" data-image-description="" data-medium-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?fit=300%2C92&amp;ssl=1" data-large-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?fit=950%2C290&amp;ssl=1" src="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?resize=950%2C290&#038;ssl=1" alt="image.png" class="wp-image-23520" srcset="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?resize=1024%2C313&amp;ssl=1 1024w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?resize=300%2C92&amp;ssl=1 300w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?resize=768%2C235&amp;ssl=1 768w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?resize=600%2C184&amp;ssl=1 600w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-106.png?w=1065&amp;ssl=1 1065w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<p>In machine learning, inductive bias refers to assumptions that the learning algorithm uses to predict the outputs for inputs it has not previously encountered. As<strong> reducing inductive bias requires more data, more computation, and larger models, </strong>Neyshabur was inspired to <strong>consider replacing convolutional networks with fully-connected networks with the same expressive capacity. </strong>To study only the effects of convolutions in modern architectures without regard for the influence of other components such as pooling and residual connections, he introduced shallow (s-conv) and deep (d-conv) all-convolutional networks with both locally-connected and fully-connected networks — the two large hypothesis classes in convolutional networks.<br><br>Through empirical experiments on s-conv and d-conv along with their locally connected and fully-connected counterparts, Neyshabur further examined the role of depth, local connectivity, and weight sharing in convolutions, observing:</p>



<ul><li><em>Local connectivity appears to have the greatest influence on performance.</em></li><li><em>The main benefit of depth appears to be efficiency in terms of memory and computation. Consequently, training shallow architectures with many more parameters for a long time would compensate most of the lost performance due to lack of depth.</em></li><li><em>The benefit of depth diminishes even further without weight-sharing</em></li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="23521" data-permalink="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/image-107-13/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?fit=1276%2C504&amp;ssl=1" data-orig-size="1276,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-107" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?fit=300%2C118&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?fit=950%2C375&amp;ssl=1" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?resize=950%2C375&#038;ssl=1" alt="image.png" class="wp-image-23521" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?resize=1024%2C404&amp;ssl=1 1024w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?resize=300%2C118&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?resize=768%2C303&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?resize=600%2C237&amp;ssl=1 600w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-107.png?w=1276&amp;ssl=1 1276w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<p>Based on the assumption that simpler hypotheses are more likely to be true, minimum description length (MDL) is one of the common inductive biases in machine learning algorithms. Neyshabur turned to MDL as a guiding principle to find architectures with small description lengths. He proposed a simple variant of the lasso algorithm<strong> β-lasso that, &#8220;when applied on fully-connected networks for image classification tasks, learns architectures with local connections.</strong>&#8221; The fully-connected networks trained with β-lasso achieved state-of-the-art accuracy on CIFAR-10 (85.19 percent), CIFAR-100 (59.56 percent), and SVHN (94.07 percent).</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="23523" data-permalink="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/image-109-14/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?fit=1276%2C529&amp;ssl=1" data-orig-size="1276,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-109" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?fit=300%2C124&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?fit=950%2C394&amp;ssl=1" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?resize=950%2C394&#038;ssl=1" alt="image.png" class="wp-image-23523" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?resize=1024%2C425&amp;ssl=1 1024w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?resize=300%2C124&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?resize=768%2C318&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?resize=600%2C249&amp;ssl=1 600w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-109.png?w=1276&amp;ssl=1 1276w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="23522" data-permalink="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/image-108-14/" data-orig-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?fit=1276%2C556&amp;ssl=1" data-orig-size="1276,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-108" data-image-description="" data-medium-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?fit=300%2C131&amp;ssl=1" data-large-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?fit=950%2C414&amp;ssl=1" src="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?resize=950%2C414&#038;ssl=1" alt="image.png" class="wp-image-23522" srcset="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?resize=1024%2C446&amp;ssl=1 1024w, https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?resize=300%2C131&amp;ssl=1 300w, https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?resize=768%2C335&amp;ssl=1 768w, https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?resize=600%2C261&amp;ssl=1 600w, https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/07/image-108.png?w=1276&amp;ssl=1 1276w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<p>Unlike previous work that suggested fully-connected networks can only deliver subpar performance, Neyshabur&#8217;s experiments showed a significant performance jump. &#8220;The results are on par with the reported performance of convents around year 2013. Also, unlike convolutional networks, these results are invariant to permuting pixels!&#8221; Neyshabur<a href="https://twitter.com/bneyshabur/status/1287936327426568192"> tweeted</a>.<br><br>The paper <em>Towards Learning Convolutions from Scratch</em> is available on <a href="https://arxiv.org/pdf/2007.13657.pdf">arXiv</a>.</p>



<hr class="wp-block-separator"/>



<p><strong>Reporter</strong>: Fangyu Cai | <strong>Editor</strong>: Michael Sarazen</p>



<hr class="wp-block-separator"/>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="23064" data-permalink="https://syncedreview.com/2020/07/10/deepmind-explores-deep-rl-for-brain-and-behaviour-research/0_3rwbpldj-tke8jzy/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/0_3rWBPLDj-tKe8jzY.png?fit=567%2C230&amp;ssl=1" data-orig-size="567,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0_3rWBPLDj-tKe8jzY" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/0_3rWBPLDj-tKe8jzY.png?fit=300%2C122&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/0_3rWBPLDj-tKe8jzY.png?fit=567%2C230&amp;ssl=1" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/0_3rWBPLDj-tKe8jzY.png?w=950&amp;ssl=1" alt="" class="wp-image-23064" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/0_3rWBPLDj-tKe8jzY.png?w=567&amp;ssl=1 567w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/07/0_3rWBPLDj-tKe8jzY.png?resize=300%2C122&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" /></figure></div>



<p><strong>Synced Report |&nbsp;<a href="https://payhip.com/b/Mdme" target="_blank" rel="noreferrer noopener">A Survey of China’s Artificial Intelligence Solutions in Response to the COVID-19 Pandemic — 87 Case Studies from 700+ AI Vendors</a></strong></p>



<p>This report offers a look at how the Chinese government and business owners have leveraged artificial intelligence technologies in the battle against COVID-19. It is also available on&nbsp;<a href="https://www.amazon.com/Artificial-Intelligence-Solutions-Response-COVID-19-ebook/dp/B08C373G1B/ref=sr_1_1?dchild=1&amp;keywords=synced+global&amp;qid=1594150418&amp;s=digital-text&amp;sr=1-1" target="_blank" rel="noreferrer noopener">Amazon Kindle</a>. Along with this report, we also introduced a&nbsp;<a href="https://payhip.com/b/i5bN">database</a>&nbsp;covering additional 1428 artificial intelligence solutions from 12 pandemic scenarios.</p>



<p>Click&nbsp;<a href="https://payhip.com/SyncedReview" target="_blank" rel="noreferrer noopener">here</a>&nbsp;to find more reports from us.</p>



<hr class="wp-block-separator"/>



<p>We know you don’t want to miss any story.<strong>&nbsp;Subscribe to our popular&nbsp;</strong><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter" target="_blank" rel="noreferrer noopener"><strong><em>Synced Global AI Weekly</em></strong></a>&nbsp;<strong>to get weekly AI updates.</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="22965" data-permalink="https://syncedreview.com/2020/07/07/facebook-introduces-integrated-eye-face-model-for-3d-immersion-in-remote-communication/ai-weekly-2-3/" data-orig-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/AI-Weekly-2.png?fit=567%2C230&amp;ssl=1" data-orig-size="567,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AI-Weekly-2" data-image-description="" data-medium-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/AI-Weekly-2.png?fit=300%2C122&amp;ssl=1" data-large-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/AI-Weekly-2.png?fit=567%2C230&amp;ssl=1" src="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/AI-Weekly-2.png?w=950&#038;ssl=1" alt="" class="wp-image-22965" srcset="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/AI-Weekly-2.png?w=567&amp;ssl=1 567w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/07/AI-Weekly-2.png?resize=300%2C122&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" data-recalc-dims="1" /></figure></div>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1-5f224526b75c0">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5f224526b75c0',  {
						collapseEmpty: 'before',
						sectionId: '1209772791',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2-5f224526b75da">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5f224526b75da',  {
						collapseEmpty: 'before',
						sectionId: '1209772794',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23518" class="share-twitter sd-button share-icon" href="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23518" class="share-facebook sd-button share-icon" href="https://syncedreview.com/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120977279-23518-5f224526b7f81' data-src='https://widgets.wp.com/likes/#blog_id=120977279&amp;post_id=23518&amp;origin=syncedreview.com&amp;obj_id=120977279-23518-5f224526b7f81' data-name='like-post-frame-120977279-23518-5f224526b7f81'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://syncedreview.com/tag/artificial-intelligence/" rel="tag">Artificial Intelligence</a> &bull; <a href="https://syncedreview.com/tag/computer-vision/" rel="tag">computer vision</a> &bull; <a href="https://syncedreview.com/tag/machine-learning/" rel="tag">Machine Learning</a> &bull; <a href="https://syncedreview.com/tag/pattern-recognition/" rel="tag">pattern recognition</a> &bull; <a href="https://syncedreview.com/tag/research/" rel="tag">Research</a> &bull; <a href="https://syncedreview.com/tag/technology/" rel="tag">technology</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt='' src='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://syncedreview.com/author/syncedreview/> Synced</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Machine Intelligence | Technology &amp; Industry | Information &amp; Analysis</p>
				<div class="author-links">
					</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    1 comment on &ldquo;<span>Google Proposes Lasso Algorithm Variant for Learning Convolutions: &#8216;Bridging the Gap Between Fully-Connected and Convolutional Nets&#8217;</span>&rdquo;  </h2>

<div class="comments-content cf">

  
    <ol class="commentlist">
      		<li class="pingback">
				<p>Pingback: <a href='https://paper.tl/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between/' rel='external nofollow ugc' class='url'>Google Proposes Lasso Algorithm Variant for Learning Convolutions: &#039;Bridging the Gap Between &#8230; &#8211; Paper TL</a></p>
				<p class="pingback-edit"></p>
		</li><!-- #comment-## -->
    </ol><!-- end .comment-list -->

    
    
  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/29/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://syncedreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="636c1c3e65" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p></form>	</div><!-- #respond -->
	
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://syncedreview.com/2020/07/29/about-shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div><div class="nav-next"><a href="https://syncedreview.com/2020/07/29/mlperf-training-v0-7-results-released-google-nvidia-lead-the-race/" rel="next"><span class="meta-nav">Next Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -23518 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Synced_Global" href="https://twitter.com/@Synced_Global">My Tweets</a></section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

					
	<p class="title-footer">Synced</p>

<div class="footer-widgetarea-wrap cf">

		<aside id="footer-widgetarea-one" class="footer-widgetarea cf" role="complementary">
			<section id="text-8" class="widget widget_text"><h3 class="footer-widget-title">GLOBAL CENTER (CANADA)</h3>			<div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2886.891799194647!2d-79.38393698466815!3d43.650419460628676!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x882b34cd3fd810d7%3A0x18dc773de9090dc7!2s56+Temperance+St+%23700%2C+Toronto%2C+ON+M5H+3V5!5e0!3m2!1szh-CN!2sca!4v1508256225823" frameborder="0" allowfullscreen=""></iframe><br />
56 Temperance St, #700<br />
Toronto, ON M5H 3V5</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-one -->
	
		<aside id="footer-widgetarea-two" class="footer-widgetarea cf" role="complementary">
			<section id="text-9" class="widget widget_text"><h3 class="footer-widget-title">MASSACHUSETTS OFFICE (US)</h3>			<div class="textwidget"><p><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2948.05018013054!2d-71.08575488470665!3d42.3627698429234!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89e370a5b9258c7b%3A0x7d922521464507ad!2zT25lIEJyb2Fkd2F5LCAxIEJyb2Fkd2F5LCBDYW1icmlkZ2UsIE1BIDAyMTQy576O5Zu9!5e0!3m2!1szh-CN!2sca!4v1508256677416" frameborder="0" style="border:0" allowfullscreen></iframe><br />
One Broadway, 14th Floor, Cambridge, MA 02142</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-two -->
	
		<aside id="footer-widgetarea-three" class="footer-widgetarea cf" role="complementary">
			<section id="text-10" class="widget widget_text"><h3 class="footer-widget-title">CALIFORNIA OFFICE (US)</h3>			<div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3172.229236283449!2d-121.89157498469484!3d37.33708127984152!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x808fccbd27481ec9%3A0xd52b448c018873ab!2zNzUgRSBTYW50YSBDbGFyYSBTdCwgU2FuIEpvc2UsIENBIDk1MTEz576O5Zu9!5e0!3m2!1szh-CN!2sca!4v1508256457928" frameborder="0" allowfullscreen=""></iframe><br />
75 E Santa Clara St, 6th Floor, San Jose, CA 95113</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-three -->
	
		<aside id="footer-widgetarea-four" class="footer-widgetarea cf" role="complementary">
			<section id="text-11" class="widget widget_text"><h3 class="footer-widget-title">CONTACT</h3>			<div class="textwidget"><p><strong>Contact Us @ global.general@jiqizhixin.com</strong></p>
<p><strong>Visit Us @ <a href="http://www.jiqizhixin.com">Synced China</a></strong></p>
<p>&nbsp;</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-four -->
	
</div><!-- end .footer-widgetarea-wrap -->
	
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">https://twitter.com/Synced_Global</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8405"><a href="https://www.facebook.com/SyncedGlobal/"><span class="screen-reader-text">FB</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8407"><a href="https://www.instagram.com/synced_review/"><span class="screen-reader-text">Ins</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/10253612/"><span class="screen-reader-text">Linkedin</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Jiqizhixin</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a></a>
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90567101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-329f7fba8fe5bbe0be6e58f416a00e26">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/syncedreview.com\/2020\/07\/29\/google-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets\/":23518};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/syncedreview.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f307ed044ac533b5821a264f84f54a24","fragment_name":"wc_fragments_f307ed044ac533b5821a264f84f54a24","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/functions.js?ver=20160507'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","nonce":"c6d150af17","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/syncedreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fsyncedreview.com%2F2020%2F07%2F29%2Fgoogle-proposes-lasso-algorithm-variant-for-learning-convolutions-bridging-the-gap-between-fully-connected-and-convolutional-nets%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://syncedreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202031#ver=202031' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'120977279',post:'23518',tz:'-4',srv:'syncedreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '120977279', '23518' ]);
</script>

</body>
</html>
