<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://syncedreview.com/xmlrpc.php">
<title>IIIT Hyperbad&#039;s &#039;Wave2Lip&#039; Boosts Lip-Sync Video Performance | Synced</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:b:latin,latin-ext"]},"typekit":{"id":"ysk1yqm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<!-- Jetpack Site Verification Tags -->

<script>window._wca = window._wca || [];</script>

<!-- All In One SEO Pack 3.7.0[251,351] -->
<meta name="description"  content="&quot;Wav2Lip,&quot; a novel lip-synchronization model that outperforms current approaches by a large margin in both quantitative metrics and human evaluations." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://syncedreview.com/#organization","url":"https://syncedreview.com/","name":"Synced","sameAs":[]},{"@type":"WebSite","@id":"https://syncedreview.com/#website","url":"https://syncedreview.com/","name":"Synced","publisher":{"@id":"https://syncedreview.com/#organization"}},{"@type":"WebPage","@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#webpage","url":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/","inLanguage":"en-US","name":"IIIT Hyperbad's 'Wave2Lip' Boosts Lip-Sync Video Performance","isPartOf":{"@id":"https://syncedreview.com/#website"},"breadcrumb":{"@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#breadcrumblist"},"description":"&quot;Wav2Lip,&quot; a novel lip-synchronization model that outperforms current approaches by a large margin in both quantitative metrics and human evaluations.","image":{"@type":"ImageObject","@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#primaryimage","url":"https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-6-1.png?fit=1361%2C696&ssl=1","width":1361,"height":696},"primaryImageOfPage":{"@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#primaryimage"},"datePublished":"2020-09-03T20:35:35-04:00","dateModified":"2020-09-03T20:35:56-04:00"},{"@type":"Article","@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#article","isPartOf":{"@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#webpage"},"author":{"@id":"https://syncedreview.com/author/syncedreview/#author"},"headline":"IIIT Hyperbad&#8217;s &#8216;Wave2Lip&#8217; Boosts Lip-Sync Video Performance","datePublished":"2020-09-03T20:35:35-04:00","dateModified":"2020-09-03T20:35:56-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#webpage"},"publisher":{"@id":"https://syncedreview.com/#organization"},"articleSection":"Computer Vision &amp; Graphics, Machine Learning &amp; Data Science, Artificial Intelligence, computer vision, International Institute of Information Technology, Machine Learning, Research, University of Bath","image":{"@type":"ImageObject","@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#primaryimage","url":"https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-6-1.png?fit=1361%2C696&ssl=1","width":1361,"height":696}},{"@type":"Person","@id":"https://syncedreview.com/author/syncedreview/#author","name":"Synced","sameAs":[],"image":{"@type":"ImageObject","@id":"https://syncedreview.com/#personlogo","url":"https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=96&d=identicon&r=g","width":96,"height":96,"caption":"Synced"}},{"@type":"BreadcrumbList","@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://syncedreview.com/","url":"https://syncedreview.com/","name":"Synced"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/","url":"https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/","name":"IIIT Hyperbad's 'Wave2Lip' Boosts Lip-Sync Video Performance"}}]}]}</script>
<link rel="canonical" href="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Feed" href="https://syncedreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Comments Feed" href="https://syncedreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; IIIT Hyperbad&#8217;s &#8216;Wave2Lip&#8217; Boosts Lip-Sync Video Performance Comments Feed" href="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-128291670-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-128291670-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/syncedreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://syncedreview.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.4.1/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.4.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.4.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.4.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.4.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://syncedreview.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.8.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-style-css'  href='https://syncedreview.com/wp-content/themes/nikau/style.css?ver=20160507' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://syncedreview.com/wp-content/themes/nikau/js/slick/slick.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://syncedreview.com/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/syncedreview.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/syncedreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fsyncedreview.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/syncedreview.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/syncedreview.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.8.min.js?ver=5.5.1' id='yop-public-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202036.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/slick/slick.js?ver=1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/jquery.viewportchecker.js?ver=1.8.7' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/sticky-kit.js?ver=1.1.3' id='sticky-kit-js'></script>
<link rel="https://api.w.org/" href="https://syncedreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://syncedreview.com/wp-json/wp/v2/posts/24462" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://syncedreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://syncedreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='High-Speed Privacy Protection: Facebook Opacus Trains PyTorch Models With DP' href='https://syncedreview.com/2020/09/02/high-speed-privacy-protection-facebook-opacus-trains-pytorch-models-with-dp/' />

<link rel='shortlink' href='https://wp.me/p8bBIr-6my' />
<link rel="alternate" type="application/json+oembed" href="https://syncedreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyncedreview.com%2F2020%2F09%2F03%2Fiiit-hyperbads-wave2lip-boosts-lip-sync-video-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://syncedreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyncedreview.com%2F2020%2F09%2F03%2Fiiit-hyperbads-wave2lip-boosts-lip-sync-video-performance%2F&#038;format=xml" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/9f9c4a2fe53cca3e2479e2758/e94873b41aca815e993e55cf6.js");</script><style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="IIIT Hyperbad&#8217;s &#8216;Wave2Lip&#8217; Boosts Lip-Sync Video Performance" />
<meta property="og:url" content="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/" />
<meta property="og:description" content="&#8220;Wav2Lip,&#8221; a novel lip-synchronization model that outperforms current approaches by a large margin in both quantitative metrics and human evaluations." />
<meta property="article:published_time" content="2020-09-03T20:35:35+00:00" />
<meta property="article:modified_time" content="2020-09-03T20:35:56+00:00" />
<meta property="og:site_name" content="Synced" />
<meta property="og:image" content="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-6-1.png?fit=1200%2C614&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="614" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Synced_Global" />
<meta name="twitter:site" content="@Synced_Global" />
<meta name="twitter:text:title" content="IIIT Hyperbad&#8217;s &#8216;Wave2Lip&#8217; Boosts Lip-Sync Video Performance" />
<meta name="twitter:image" content="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-6-1.png?fit=1200%2C614&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'nikau', amp: false, siteid: 120977279, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>

<body class="post-template-default single single-post postid-24462 single-format-standard custom-background wp-embed-responsive theme-nikau woocommerce-no-js has-thumb custom-logo-on slider-boxed offcanvas-widgets-off big-thumb custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://syncedreview.com/" rel="home">Synced</a></p>
			
			
							<p class="site-description">AI Technology &amp; Industry Review</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-8408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-4676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4676"><a href="https://syncedreview.com/category/technology/">Latest Research</a>
<ul class="sub-menu">
	<li id="menu-item-23962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23962"><a href="https://syncedreview.com/category/technology/n-aiot/">AIoT</a></li>
	<li id="menu-item-23963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23963"><a href="https://syncedreview.com/category/technology/n-computer-vision-graphics/">Computer Vision &amp; Graphics</a></li>
	<li id="menu-item-23960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23960"><a href="https://syncedreview.com/category/technology/n-machine-learning-data-science/">Machine Learning &amp; Data Science</a></li>
	<li id="menu-item-23961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23961"><a href="https://syncedreview.com/category/technology/n-nature-language-tech/">Nature Language Tech</a></li>
	<li id="menu-item-23964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23964"><a href="https://syncedreview.com/category/technology/n-others/">Others</a></li>
</ul>
</li>
<li id="menu-item-24482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24482"><a href="https://syncedreview.com/category/feature/">Global Industry Updates</a>
<ul class="sub-menu">
	<li id="menu-item-23959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23959"><a href="https://syncedreview.com/category/feature/asia/">Asia</a></li>
	<li id="menu-item-23956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23956"><a href="https://syncedreview.com/category/feature/n-eu-uk/">EU &amp; UK</a></li>
	<li id="menu-item-23957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23957"><a href="https://syncedreview.com/category/feature/n-us-canada/">US &amp; Canada</a></li>
	<li id="menu-item-23958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23958"><a href="https://syncedreview.com/category/feature/n-global/">Global</a></li>
</ul>
</li>
<li id="menu-item-4677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4677"><a href="https://syncedreview.com/category/industry/">Industry Updates</a>
<ul class="sub-menu">
	<li id="menu-item-23966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23966"><a href="https://syncedreview.com/category/industry/n-cloud-ml-ops/">Cloud &amp; ML Ops</a></li>
	<li id="menu-item-23969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="https://syncedreview.com/category/industry/n-data-intelligence/">Data Intelligence</a></li>
	<li id="menu-item-23968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="https://syncedreview.com/category/industry/n-industrial-ai/">Industrial AI</a></li>
	<li id="menu-item-23965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23965"><a href="https://syncedreview.com/category/industry/n-smart-living/">Smart Living</a></li>
</ul>
</li>
<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8423"><a href="https://syncedreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-23970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="https://syncedreview.com/category/share-my-research/">Share My Research</a></li>
	<li id="menu-item-23971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://syncedreview.com/category/conference/">Conference</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23978"><a href="https://syncedreview.com/category/report/">Synced Report</a></li>
	<li id="menu-item-23539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23539"><a href="https://syncedreview.com/category/shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/">SIAT</a></li>
</ul>
</li>
<li id="menu-item-23976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23976"><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter">Newsletter</a></li>
<li id="menu-item-4673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4673"><a href="https://syncedreview.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8515"><a href="https://syncedreview.com/about-us/">About Us</a></li>
	<li id="menu-item-4674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4674"><a href="https://syncedreview.com/contact/">Contact Us</a></li>
	<li id="menu-item-9149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9149"><a href="https://syncedreview.com/career/">Career</a></li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://syncedreview.com/" rel="home">Synced</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4676"><a href="https://syncedreview.com/category/technology/">Latest Research</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23962"><a href="https://syncedreview.com/category/technology/n-aiot/">AIoT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23963"><a href="https://syncedreview.com/category/technology/n-computer-vision-graphics/">Computer Vision &amp; Graphics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23960"><a href="https://syncedreview.com/category/technology/n-machine-learning-data-science/">Machine Learning &amp; Data Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23961"><a href="https://syncedreview.com/category/technology/n-nature-language-tech/">Nature Language Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23964"><a href="https://syncedreview.com/category/technology/n-others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24482"><a href="https://syncedreview.com/category/feature/">Global Industry Updates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23959"><a href="https://syncedreview.com/category/feature/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23956"><a href="https://syncedreview.com/category/feature/n-eu-uk/">EU &amp; UK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23957"><a href="https://syncedreview.com/category/feature/n-us-canada/">US &amp; Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23958"><a href="https://syncedreview.com/category/feature/n-global/">Global</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4677"><a href="https://syncedreview.com/category/industry/">Industry Updates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23966"><a href="https://syncedreview.com/category/industry/n-cloud-ml-ops/">Cloud &amp; ML Ops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="https://syncedreview.com/category/industry/n-data-intelligence/">Data Intelligence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="https://syncedreview.com/category/industry/n-industrial-ai/">Industrial AI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23965"><a href="https://syncedreview.com/category/industry/n-smart-living/">Smart Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8423"><a href="https://syncedreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="https://syncedreview.com/category/share-my-research/">Share My Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://syncedreview.com/category/conference/">Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23978"><a href="https://syncedreview.com/category/report/">Synced Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23539"><a href="https://syncedreview.com/category/shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/">SIAT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23976"><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4673"><a href="https://syncedreview.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8515"><a href="https://syncedreview.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4674"><a href="https://syncedreview.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9149"><a href="https://syncedreview.com/career/">Career</a></li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-24462" class="post-24462 post type-post status-publish format-standard has-post-thumbnail hentry category-n-computer-vision-graphics category-n-machine-learning-data-science tag-artificial-intelligence tag-computer-vision tag-international-institute-of-information-technology tag-machine-learning tag-research tag-university-of-bath">
	<header class="entry-header cf">
					<div class="entry-thumbnail">
				<a href="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/"><img width="1361" height="580" src="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-6-1.png?resize=1361%2C580&amp;ssl=1" class="attachment-nikau-bigthumb size-nikau-bigthumb wp-post-image" alt="" loading="lazy" data-attachment-id="24463" data-permalink="https://syncedreview.com/image-6-58/" data-orig-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-6-1.png?fit=1361%2C696&amp;ssl=1" data-orig-size="1361,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image (6)" data-image-description="" data-medium-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-6-1.png?fit=300%2C153&amp;ssl=1" data-large-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-6-1.png?fit=950%2C486&amp;ssl=1" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://syncedreview.com/category/technology/n-computer-vision-graphics/" rel="category tag">Computer Vision &amp; Graphics</a> <a href="https://syncedreview.com/category/technology/n-machine-learning-data-science/" rel="category tag">Machine Learning &amp; Data Science</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">IIIT Hyperbad&#8217;s &#8216;Wave2Lip&#8217; Boosts Lip-Sync Video Performance</h1>
						<div class="intro">
				<p>"Wav2Lip," a novel lip-synchronization model that outperforms current approaches by a large margin in both quantitative metrics and human evaluations.</p>
			</div><!-- .intro -->
		
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt='' src='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://syncedreview.com/author/syncedreview/">Synced</a></span></div><div class="entry-date"><a href="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-03T16:35:35-04:00">2020-09-03</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				
<p>&#8220;Lip-sync for your life!&#8221; When the <em>RuPaul&#8217;s Drag Race</em> host drops his signature challenge, the music swells and a dolled-up drag queen launches into lip sync, keen to slay and stay. The best of the bunch make it look easy — but is it?<br><br>While RuPaul may rule the world of showbiz lip-syncing, in the field of computer vision it’s algorithms that do the work. And no, it’s not easy, especially when generating talking-head lip sync to match target speech in a different language. Recently, a team of researchers from the International Institute of Information Technology (IIIT) in Hyderabad, India and the UK’s University of Bath dropped <strong>&#8220;Wav2Lip,&#8221; a novel lip-synchronization model that outperforms current approaches by a large margin in both quantitative metrics and human evaluations</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24475" data-permalink="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/ezgif-com-video-to-gif-2/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/ezgif.com-video-to-gif.gif?fit=600%2C188&amp;ssl=1" data-orig-size="600,188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-video-to-gif" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/ezgif.com-video-to-gif.gif?fit=300%2C94&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/ezgif.com-video-to-gif.gif?fit=600%2C188&amp;ssl=1" loading="lazy" width="600" height="188" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/ezgif.com-video-to-gif.gif?resize=600%2C188&#038;ssl=1" alt="" class="wp-image-24475" data-recalc-dims="1"/></figure></div>



<p>In the paper <em>A Lip Sync Expert Is All You Need for Speech to Lip Generation In the Wild</em>, the team shows how Wav2Lip generates accurate lip-syncing on video and audio pairs by using a <strong>pretrained expert lip-sync discriminator that is accurate in detecting sync in real videos</strong>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24469" data-permalink="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/image-22-33/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?fit=1314%2C356&amp;ssl=1" data-orig-size="1314,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-22" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?fit=300%2C81&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?fit=950%2C257&amp;ssl=1" loading="lazy" width="950" height="257" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?resize=950%2C257&#038;ssl=1" alt="image.png" class="wp-image-24469" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?resize=1024%2C277&amp;ssl=1 1024w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?resize=300%2C81&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?resize=768%2C208&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?resize=600%2C163&amp;ssl=1 600w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-22.png?w=1314&amp;ssl=1 1314w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<p>Existing lip-sync models can generate reasonably accurate lip movements on a static image or in videos with a specific speaker. For example, the Montreal Institute for Learning Algorithms (MILA) previously introduced<a href="https://syncedreview.com/2018/01/17/barack-obama-is-the-benchmark-for-fake-lip-sync-videos/"> ObamaNet</a>, which leverages the massive amount of available video data on the former US President. Such approaches however struggle with arbitrary identities and dynamic and unconstrained talking-head videos, where the generated results often appear to be out-of-sync with the input audio.<br><br>The researchers identify two main reasons for this, namely that the loss function for face reconstruction and the discriminator loss are both inadequate for penalizing out-of-sync generation. The team notes that the face reconstruction loss is computed for the whole image, where the important lip region corresponds to less than four percent of the total loss. Consequently, &#8220;<strong>a lot of surrounding image reconstruction is first optimized before the network starts to perform fine-grained lip shape correction.</strong>&#8221; Moreover, the lip-sync discriminator used in LipGAN has only reached 56 percent accuracy for detecting out-of-sync audio-lip pairs. The team therefore used a pretrained discriminator that is already 91 percent accurate at detecting lip-sync errors. In this way, the output will focus on matching the audio-lip pairs, instead of on visual artifacts as with current prominent architectures such as LipGAN.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24472" data-permalink="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/image-25-35/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?fit=1064%2C617&amp;ssl=1" data-orig-size="1064,617" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-25" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?fit=950%2C551&amp;ssl=1" loading="lazy" width="950" height="551" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?resize=950%2C551&#038;ssl=1" alt="image.png" class="wp-image-24472" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?resize=1024%2C594&amp;ssl=1 1024w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?resize=300%2C174&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?resize=768%2C445&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?resize=600%2C348&amp;ssl=1 600w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-25.png?w=1064&amp;ssl=1 1064w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<p>To enable fair and accurate evaluations of lip-synchronization in unconstrained videos, the team created an evaluation framework with new benchmarks and metrics. They amassed a challenging set of unseen, in-the-wild videos from YouTube — ReSyncED — to benchmark lip-sync model performance. In experiments, the novel Wav2Lip model generated realistic talking-head videos with seamless synthetic lip-synchronization, generating more natural lip shapes. Human evaluators preferred the proposed approach’s visual quality over existing methods and unsynced versions in more than 90 percent of instances, while on the new Lip-Sync Error-Distance and Lip-Sync Error-Confidence metrics, the new method’s accuracy wasalmost as good as real synced video.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24473" data-permalink="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/image-26-32/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?fit=1276%2C658&amp;ssl=1" data-orig-size="1276,658" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-26" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?fit=300%2C155&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?fit=950%2C490&amp;ssl=1" loading="lazy" width="950" height="490" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?resize=950%2C490&#038;ssl=1" alt="image.png" class="wp-image-24473" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?resize=1024%2C528&amp;ssl=1 1024w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?resize=300%2C155&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?resize=768%2C396&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?resize=600%2C309&amp;ssl=1 600w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-26.png?w=1276&amp;ssl=1 1276w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24471" data-permalink="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/image-24-35/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?fit=1276%2C494&amp;ssl=1" data-orig-size="1276,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-24" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?fit=300%2C116&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?fit=950%2C367&amp;ssl=1" loading="lazy" width="950" height="367" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?resize=950%2C367&#038;ssl=1" alt="image.png" class="wp-image-24471" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?resize=1024%2C396&amp;ssl=1 1024w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?resize=300%2C116&amp;ssl=1 300w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?resize=768%2C297&amp;ssl=1 768w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?resize=600%2C232&amp;ssl=1 600w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-24.png?w=1276&amp;ssl=1 1276w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24468" data-permalink="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/image-21-35/" data-orig-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?fit=1152%2C224&amp;ssl=1" data-orig-size="1152,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-21" data-image-description="" data-medium-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?fit=300%2C58&amp;ssl=1" data-large-file="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?fit=950%2C185&amp;ssl=1" loading="lazy" width="950" height="185" src="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?resize=950%2C185&#038;ssl=1" alt="image.png" class="wp-image-24468" srcset="https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?resize=1024%2C199&amp;ssl=1 1024w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?resize=300%2C58&amp;ssl=1 300w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?resize=768%2C149&amp;ssl=1 768w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?resize=600%2C117&amp;ssl=1 600w, https://i2.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-21.png?w=1152&amp;ssl=1 1152w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="24478" data-permalink="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/ezgif-com-video-to-gif-1-1/" data-orig-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/ezgif.com-video-to-gif-1-1.gif?fit=600%2C168&amp;ssl=1" data-orig-size="600,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-video-to-gif-1-1" data-image-description="" data-medium-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/ezgif.com-video-to-gif-1-1.gif?fit=300%2C84&amp;ssl=1" data-large-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/ezgif.com-video-to-gif-1-1.gif?fit=600%2C168&amp;ssl=1" loading="lazy" width="600" height="168" src="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/09/ezgif.com-video-to-gif-1-1.gif?resize=600%2C168&#038;ssl=1" alt="" class="wp-image-24478" data-recalc-dims="1"/></figure></div>



<p>While the Wav2Lip model may not dazzle like drag queens sashaying down the runway, it may amaze in real-world applications such as movie dubbing, lecture translation and even the cross-cultural lip-syncing of CGI characters.</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Trying out Wav2Lip. It will happily try to lip lync sync a constantly morphing face. <a href="https://t.co/hU8rxZgsjX">pic.twitter.com/hU8rxZgsjX</a></p>&mdash; Jonathan Fly 👾 (@jonathanfly) <a href="https://twitter.com/jonathanfly/status/1300976651380109313?ref_src=twsrc%5Etfw">September 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The paper <em>A Lip Sync Expert Is All You Need for Speech to Lip Generation In The Wild</em> is available on <a href="https://arxiv.org/pdf/2008.10010.pdf">arXiv</a>, and additional interactive demos can be found at the<a href="http://bhaasha.iiit.ac.in/lipsync/"> lipsync website</a>.</p>



<hr class="wp-block-separator"/>



<p><strong>Reporter</strong>: Fangyu Cai | <strong>Editor</strong>: Michael Sarazen</p>



<hr class="wp-block-separator"/>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://cdn-images-1.medium.com/max/800/0*PsYA8hkiaWVkNWN7" alt=""/></figure></div>



<p><strong>Synced Report |&nbsp;</strong><a href="https://payhip.com/b/Mdme" rel="noreferrer noopener" target="_blank"><strong>A Survey of China’s Artificial Intelligence Solutions in Response to the COVID-19 Pandemic — 87 Case Studies from 700+ AI Vendors</strong></a></p>



<p>This report offers a look at how China has leveraged artificial intelligence technologies in the battle against COVID-19. It is also available on&nbsp;<a href="https://www.amazon.com/Artificial-Intelligence-Solutions-Response-COVID-19-ebook/dp/B08C373G1B/ref=sr_1_1?dchild=1&amp;keywords=synced+global&amp;qid=1594150418&amp;s=digital-text&amp;sr=1-1" rel="noreferrer noopener" target="_blank">Amazon Kindle</a>.&nbsp;<strong>Along with this report, we also introduced a&nbsp;</strong><a href="https://payhip.com/b/i5bN" rel="noreferrer noopener" target="_blank"><strong>database</strong></a><strong>&nbsp;covering additional 1428 artificial intelligence solutions from 12 pandemic scenarios.</strong></p>



<p>Click&nbsp;<a href="https://payhip.com/SyncedReview" rel="noreferrer noopener" target="_blank">here</a>&nbsp;to find more reports from us.</p>



<hr class="wp-block-separator"/>



<p>We know you don’t want to miss any story.&nbsp;<strong>Subscribe to our popular&nbsp;</strong><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter" rel="noreferrer noopener" target="_blank"><strong><em>Synced Global AI Weekly</em></strong></a><strong>&nbsp;to get weekly AI updates.</strong></p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://cdn-images-1.medium.com/max/800/0*JKRwl2n_SruPxc28" alt=""/></figure></div>



<p></p>



<p><br></p>
		<div id="atatags-1209772791-5f5167a0b4861"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1209772791-5f5167a0b4861',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24462" class="share-twitter sd-button share-icon" href="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24462" class="share-facebook sd-button share-icon" href="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120977279-24462-5f5167a0b65b3' data-src='https://widgets.wp.com/likes/#blog_id=120977279&amp;post_id=24462&amp;origin=syncedreview.com&amp;obj_id=120977279-24462-5f5167a0b65b3' data-name='like-post-frame-120977279-24462-5f5167a0b65b3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://syncedreview.com/tag/artificial-intelligence/" rel="tag">Artificial Intelligence</a> &bull; <a href="https://syncedreview.com/tag/computer-vision/" rel="tag">computer vision</a> &bull; <a href="https://syncedreview.com/tag/international-institute-of-information-technology/" rel="tag">International Institute of Information Technology</a> &bull; <a href="https://syncedreview.com/tag/machine-learning/" rel="tag">Machine Learning</a> &bull; <a href="https://syncedreview.com/tag/research/" rel="tag">Research</a> &bull; <a href="https://syncedreview.com/tag/university-of-bath/" rel="tag">University of Bath</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt='' src='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://syncedreview.com/author/syncedreview/> Synced</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Machine Intelligence | Technology &amp; Industry | Information &amp; Analysis</p>
				<div class="author-links">
					</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>IIIT Hyperbad&#8217;s &#8216;Wave2Lip&#8217; Boosts Lip-Sync Video Performance</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://syncedreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24462' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1754fbe5cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p></form>	</div><!-- #respond -->
	
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://syncedreview.com/2020/09/02/high-speed-privacy-protection-facebook-opacus-trains-pytorch-models-with-dp/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -24462 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="jetpack-search-filters-6" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-6-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-6' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
		</div></section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Synced_Global" href="https://twitter.com/@Synced_Global">My Tweets</a></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://syncedreview.com/tag/ai/" class="tag-cloud-link tag-link-14067 tag-link-position-1" style="font-size: 18.859813084112pt;" aria-label="AI (368 items)">AI</a>
<a href="https://syncedreview.com/tag/artificial-intelligence/" class="tag-cloud-link tag-link-12374 tag-link-position-2" style="font-size: 22pt;" aria-label="Artificial Intelligence (650 items)">Artificial Intelligence</a>
<a href="https://syncedreview.com/tag/artificial-intelligece/" class="tag-cloud-link tag-link-592832542 tag-link-position-3" style="font-size: 14.411214953271pt;" aria-label="Artificial Intelligence_ (168 items)">Artificial Intelligence_</a>
<a href="https://syncedreview.com/tag/baidu/" class="tag-cloud-link tag-link-49684 tag-link-position-4" style="font-size: 8.1308411214953pt;" aria-label="Baidu (55 items)">Baidu</a>
<a href="https://syncedreview.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-5" style="font-size: 13.626168224299pt;" aria-label="China (147 items)">China</a>
<a href="https://syncedreview.com/tag/computer-vision/" class="tag-cloud-link tag-link-76379 tag-link-position-6" style="font-size: 12.841121495327pt;" aria-label="computer vision (127 items)">computer vision</a>
<a href="https://syncedreview.com/tag/conference/" class="tag-cloud-link tag-link-33525 tag-link-position-7" style="font-size: 8.5233644859813pt;" aria-label="Conference (59 items)">Conference</a>
<a href="https://syncedreview.com/tag/deep-learning/" class="tag-cloud-link tag-link-1131271 tag-link-position-8" style="font-size: 15.327102803738pt;" aria-label="Deep Learning (198 items)">Deep Learning</a>
<a href="https://syncedreview.com/tag/deepmind/" class="tag-cloud-link tag-link-210341831 tag-link-position-9" style="font-size: 9.7009345794393pt;" aria-label="DeepMind (73 items)">DeepMind</a>
<a href="https://syncedreview.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-10" style="font-size: 9.5700934579439pt;" aria-label="Facebook (72 items)">Facebook</a>
<a href="https://syncedreview.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-11" style="font-size: 13.495327102804pt;" aria-label="Google (143 items)">Google</a>
<a href="https://syncedreview.com/tag/machine-learning/" class="tag-cloud-link tag-link-40978 tag-link-position-12" style="font-size: 19.383177570093pt;" aria-label="Machine Learning (406 items)">Machine Learning</a>
<a href="https://syncedreview.com/tag/microsoft/" class="tag-cloud-link tag-link-637 tag-link-position-13" style="font-size: 8pt;" aria-label="Microsoft (54 items)">Microsoft</a>
<a href="https://syncedreview.com/tag/neural-network/" class="tag-cloud-link tag-link-61428 tag-link-position-14" style="font-size: 9.8317757009346pt;" aria-label="Neural Network (75 items)">Neural Network</a>
<a href="https://syncedreview.com/tag/nlp/" class="tag-cloud-link tag-link-47433 tag-link-position-15" style="font-size: 10.224299065421pt;" aria-label="NLP (81 items)">NLP</a>
<a href="https://syncedreview.com/tag/nvidia/" class="tag-cloud-link tag-link-35186 tag-link-position-16" style="font-size: 9.1775700934579pt;" aria-label="NVIDIA (67 items)">NVIDIA</a>
<a href="https://syncedreview.com/tag/reinforcement-learning/" class="tag-cloud-link tag-link-101572 tag-link-position-17" style="font-size: 8pt;" aria-label="Reinforcement Learning (54 items)">Reinforcement Learning</a>
<a href="https://syncedreview.com/tag/research/" class="tag-cloud-link tag-link-592832826 tag-link-position-18" style="font-size: 13.626168224299pt;" aria-label="Research (146 items)">Research</a>
<a href="https://syncedreview.com/tag/robotics/" class="tag-cloud-link tag-link-13426 tag-link-position-19" style="font-size: 8.9158878504673pt;" aria-label="robotics (63 items)">robotics</a>
<a href="https://syncedreview.com/tag/technology/" class="tag-cloud-link tag-link-592832346 tag-link-position-20" style="font-size: 19.252336448598pt;" aria-label="technology (393 items)">technology</a></div>
</section><section id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://syncedreview.com/2020/09/'> September 2020 </option>
	<option value='https://syncedreview.com/2020/08/'> August 2020 </option>
	<option value='https://syncedreview.com/2020/07/'> July 2020 </option>
	<option value='https://syncedreview.com/2020/06/'> June 2020 </option>
	<option value='https://syncedreview.com/2020/05/'> May 2020 </option>
	<option value='https://syncedreview.com/2020/04/'> April 2020 </option>
	<option value='https://syncedreview.com/2020/03/'> March 2020 </option>
	<option value='https://syncedreview.com/2020/02/'> February 2020 </option>
	<option value='https://syncedreview.com/2020/01/'> January 2020 </option>
	<option value='https://syncedreview.com/2019/12/'> December 2019 </option>
	<option value='https://syncedreview.com/2019/11/'> November 2019 </option>
	<option value='https://syncedreview.com/2019/10/'> October 2019 </option>
	<option value='https://syncedreview.com/2019/09/'> September 2019 </option>
	<option value='https://syncedreview.com/2019/08/'> August 2019 </option>
	<option value='https://syncedreview.com/2019/07/'> July 2019 </option>
	<option value='https://syncedreview.com/2019/06/'> June 2019 </option>
	<option value='https://syncedreview.com/2019/05/'> May 2019 </option>
	<option value='https://syncedreview.com/2019/04/'> April 2019 </option>
	<option value='https://syncedreview.com/2019/03/'> March 2019 </option>
	<option value='https://syncedreview.com/2019/02/'> February 2019 </option>
	<option value='https://syncedreview.com/2019/01/'> January 2019 </option>
	<option value='https://syncedreview.com/2018/12/'> December 2018 </option>
	<option value='https://syncedreview.com/2018/11/'> November 2018 </option>
	<option value='https://syncedreview.com/2018/10/'> October 2018 </option>
	<option value='https://syncedreview.com/2018/09/'> September 2018 </option>
	<option value='https://syncedreview.com/2018/08/'> August 2018 </option>
	<option value='https://syncedreview.com/2018/07/'> July 2018 </option>
	<option value='https://syncedreview.com/2018/06/'> June 2018 </option>
	<option value='https://syncedreview.com/2018/05/'> May 2018 </option>
	<option value='https://syncedreview.com/2018/04/'> April 2018 </option>
	<option value='https://syncedreview.com/2018/03/'> March 2018 </option>
	<option value='https://syncedreview.com/2018/02/'> February 2018 </option>
	<option value='https://syncedreview.com/2018/01/'> January 2018 </option>
	<option value='https://syncedreview.com/2017/12/'> December 2017 </option>
	<option value='https://syncedreview.com/2017/11/'> November 2017 </option>
	<option value='https://syncedreview.com/2017/10/'> October 2017 </option>
	<option value='https://syncedreview.com/2017/09/'> September 2017 </option>
	<option value='https://syncedreview.com/2017/08/'> August 2017 </option>
	<option value='https://syncedreview.com/2017/07/'> July 2017 </option>
	<option value='https://syncedreview.com/2017/06/'> June 2017 </option>
	<option value='https://syncedreview.com/2017/05/'> May 2017 </option>
	<option value='https://syncedreview.com/2017/04/'> April 2017 </option>
	<option value='https://syncedreview.com/2017/03/'> March 2017 </option>
	<option value='https://syncedreview.com/2017/02/'> February 2017 </option>
	<option value='https://syncedreview.com/2017/01/'> January 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Us and Don&#039;t Miss Another Article </h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://syncedreview.com/2020/09/03/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

					
	<p class="title-footer">Synced</p>

<div class="footer-widgetarea-wrap cf">

		<aside id="footer-widgetarea-one" class="footer-widgetarea cf" role="complementary">
			<section id="text-8" class="widget widget_text"><h3 class="footer-widget-title">GLOBAL CENTER (CANADA)</h3>			<div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2886.891799194647!2d-79.38393698466815!3d43.650419460628676!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x882b34cd3fd810d7%3A0x18dc773de9090dc7!2s56+Temperance+St+%23700%2C+Toronto%2C+ON+M5H+3V5!5e0!3m2!1szh-CN!2sca!4v1508256225823" frameborder="0" allowfullscreen=""></iframe><br />
56 Temperance St, #700<br />
Toronto, ON M5H 3V5</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-one -->
	
		<aside id="footer-widgetarea-two" class="footer-widgetarea cf" role="complementary">
			<section id="text-9" class="widget widget_text"><h3 class="footer-widget-title">MASSACHUSETTS OFFICE (US)</h3>			<div class="textwidget"><p><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2948.05018013054!2d-71.08575488470665!3d42.3627698429234!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89e370a5b9258c7b%3A0x7d922521464507ad!2zT25lIEJyb2Fkd2F5LCAxIEJyb2Fkd2F5LCBDYW1icmlkZ2UsIE1BIDAyMTQy576O5Zu9!5e0!3m2!1szh-CN!2sca!4v1508256677416" frameborder="0" style="border:0" allowfullscreen></iframe><br />
One Broadway, 14th Floor, Cambridge, MA 02142</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-two -->
	
		<aside id="footer-widgetarea-three" class="footer-widgetarea cf" role="complementary">
			<section id="text-10" class="widget widget_text"><h3 class="footer-widget-title">CALIFORNIA OFFICE (US)</h3>			<div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3172.229236283449!2d-121.89157498469484!3d37.33708127984152!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x808fccbd27481ec9%3A0xd52b448c018873ab!2zNzUgRSBTYW50YSBDbGFyYSBTdCwgU2FuIEpvc2UsIENBIDk1MTEz576O5Zu9!5e0!3m2!1szh-CN!2sca!4v1508256457928" frameborder="0" allowfullscreen=""></iframe><br />
75 E Santa Clara St, 6th Floor, San Jose, CA 95113</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-three -->
	
		<aside id="footer-widgetarea-four" class="footer-widgetarea cf" role="complementary">
			<section id="text-11" class="widget widget_text"><h3 class="footer-widget-title">CONTACT</h3>			<div class="textwidget"><p><strong>Contact Us @ global.general@jiqizhixin.com</strong></p>
<p><strong>Visit Us @ <a href="http://www.jiqizhixin.com">Synced China</a></strong></p>
<p><strong><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform?usp=sf_link">Contribute to Synced Review</a></strong></p>
<p>&nbsp;</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-four -->
	
</div><!-- end .footer-widgetarea-wrap -->
	
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a></a>
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90567101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-329f7fba8fe5bbe0be6e58f416a00e26">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/syncedreview.com\/2020\/09\/03\/iiit-hyperbads-wave2lip-boosts-lip-sync-video-performance\/":24462};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/syncedreview.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f307ed044ac533b5821a264f84f54a24","fragment_name":"wc_fragments_f307ed044ac533b5821a264f84f54a24","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.4.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202036' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='nikau-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/functions.js?ver=20160507' id='nikau-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/modules/widgets/search/js/search-widget.js' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7' id='newsletter-subscription-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","nonce":"4be873b695","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/syncedreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fsyncedreview.com%2F2020%2F09%2F03%2Fiiit-hyperbads-wave2lip-boosts-lip-sync-video-performance%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://syncedreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.1' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202036#ver=202036' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'120977279',post:'24462',tz:'-4',srv:'syncedreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '120977279', '24462' ]);
</script>

</body>
</html>
<!--
	generated 222 seconds ago
	generated in 0.659 seconds
	served from batcache in 0.003 seconds
	expires in 78 seconds
-->
