<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://syncedreview.com/xmlrpc.php">
<title>Egypt and Hungary Discuss Potential Collaboration on AI | Synced</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto+Slab:b:latin,latin-ext","Fira+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<!-- Jetpack Site Verification Tags -->

<script>window._wca = window._wca || [];</script>

<!-- All In One SEO Pack 3.7.1[251,328] -->
<meta name="description"  content="Egypt&#039;s Minister of Communications and Information Technology met with the Ambassador of Hungary in Cairo to discuss boosting cooperation between the two countries in the fields of AI and data science, capacity building, innovation and entrepreneurship, applied research, and cyber-security." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://syncedreview.com/#organization","url":"https://syncedreview.com/","name":"Synced","sameAs":[]},{"@type":"WebSite","@id":"https://syncedreview.com/#website","url":"https://syncedreview.com/","name":"Synced","publisher":{"@id":"https://syncedreview.com/#organization"}},{"@type":"WebPage","@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#webpage","url":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/","inLanguage":"en-US","name":"Egypt and Hungary Discuss Potential Collaboration on AI","isPartOf":{"@id":"https://syncedreview.com/#website"},"breadcrumb":{"@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#breadcrumblist"},"description":"Egypt&#039;s Minister of Communications and Information Technology met with the Ambassador of Hungary in Cairo to discuss boosting cooperation between the two countries in the fields of AI and data science, capacity building, innovation and entrepreneurship, applied research, and cyber-security.","image":{"@type":"ImageObject","@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#primaryimage","url":"https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?fit=778%2C518&ssl=1","width":778,"height":518,"caption":"3d rendering robot working with digital display"},"primaryImageOfPage":{"@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#primaryimage"},"datePublished":"2020-11-19T23:27:50-05:00","dateModified":"2020-11-19T23:28:26-05:00"},{"@type":"Article","@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#article","isPartOf":{"@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#webpage"},"author":{"@id":"https://syncedreview.com/author/syncedreview/#author"},"headline":"Egypt and Hungary Discuss Potential Collaboration on AI","datePublished":"2020-11-19T23:27:50-05:00","dateModified":"2020-11-19T23:28:26-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#webpage"},"publisher":{"@id":"https://syncedreview.com/#organization"},"articleSection":"Global, Artificial Intelligence, Egypt, Hungary","image":{"@type":"ImageObject","@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#primaryimage","url":"https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?fit=778%2C518&ssl=1","width":778,"height":518,"caption":"3d rendering robot working with digital display"}},{"@type":"Person","@id":"https://syncedreview.com/author/syncedreview/#author","name":"Synced","sameAs":[],"image":{"@type":"ImageObject","@id":"https://syncedreview.com/#personlogo","url":"https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=96&d=identicon&r=g","width":96,"height":96,"caption":"Synced"}},{"@type":"BreadcrumbList","@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://syncedreview.com/","url":"https://syncedreview.com/","name":"Synced"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/","url":"https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/","name":"Egypt and Hungary Discuss Potential Collaboration on AI"}}]}]}</script>
<link rel="canonical" href="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Feed" href="https://syncedreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Comments Feed" href="https://syncedreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Synced &raquo; Egypt and Hungary Discuss Potential Collaboration on AI Comments Feed" href="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-128291670-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-128291670-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/syncedreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://syncedreview.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.7.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://syncedreview.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.2.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://syncedreview.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-style-css'  href='https://syncedreview.com/wp-content/themes/nikau/style.css?ver=20160507' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://syncedreview.com/wp-content/themes/nikau/js/slick/slick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://syncedreview.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://syncedreview.com/wp-content/plugins/newsletter/style.css?ver=6.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/syncedreview.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/syncedreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fsyncedreview.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/syncedreview.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/syncedreview.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.2.min.js?ver=5.5.3' id='yop-public-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202047.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/slick/slick.js?ver=1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/jquery.viewportchecker.js?ver=1.8.7' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/sticky-kit.js?ver=1.1.3' id='sticky-kit-js'></script>
<link rel="https://api.w.org/" href="https://syncedreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://syncedreview.com/wp-json/wp/v2/posts/25977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://syncedreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://syncedreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Qualcomm: 5G will create USD 13.1 trillion in global economic output in 2035' href='https://syncedreview.com/2020/11/19/qualcomm-5g-will-create-usd-13-1-trillion-in-global-economic-output-in-2035/' />

<link rel='shortlink' href='https://wp.me/p8bBIr-6KZ' />
<link rel="alternate" type="application/json+oembed" href="https://syncedreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyncedreview.com%2F2020%2F11%2F19%2Fegypt-and-hungary-discuss-potential-collaboration-on-ai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://syncedreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsyncedreview.com%2F2020%2F11%2F19%2Fegypt-and-hungary-discuss-potential-collaboration-on-ai%2F&#038;format=xml" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/9f9c4a2fe53cca3e2479e2758/e94873b41aca815e993e55cf6.js");</script><style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Egypt and Hungary Discuss Potential Collaboration on AI" />
<meta property="og:url" content="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/" />
<meta property="og:description" content="Egypt&#8217;s Minister of Communications and Information Technology met with the Ambassador of Hungary in Cairo to discuss boosting cooperation between the two countries in the fields of AI and dat…" />
<meta property="article:published_time" content="2020-11-19T23:27:50+00:00" />
<meta property="article:modified_time" content="2020-11-19T23:28:26+00:00" />
<meta property="og:site_name" content="Synced" />
<meta property="og:image" content="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?fit=778%2C518&amp;ssl=1" />
<meta property="og:image:width" content="778" />
<meta property="og:image:height" content="518" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Synced_Global" />
<meta name="twitter:site" content="@Synced_Global" />
<meta name="twitter:text:title" content="Egypt and Hungary Discuss Potential Collaboration on AI" />
<meta name="twitter:image" content="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?fit=778%2C518&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'nikau', amp: false, siteid: 120977279, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/syncedreview.com/wp-content/uploads/2017/08/cropped-screen-shot-2017-08-01-at-2-02-47-pm.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-90567101-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
</head>

<body class="post-template-default single single-post postid-25977 single-format-standard custom-background wp-embed-responsive theme-nikau woocommerce-no-js has-thumb custom-logo-on slider-boxed offcanvas-widgets-off big-thumb custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://syncedreview.com/" rel="home">Synced</a></p>
			
			
							<p class="site-description">AI Technology &amp; Industry Review</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-8408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-8406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-24482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24482"><a href="https://syncedreview.com/category/feature/">Global News</a>
<ul class="sub-menu">
	<li id="menu-item-23959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23959"><a href="https://syncedreview.com/category/feature/asia/">Asia</a></li>
	<li id="menu-item-23956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23956"><a href="https://syncedreview.com/category/feature/n-eu-uk/">EU &amp; UK</a></li>
	<li id="menu-item-23957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23957"><a href="https://syncedreview.com/category/feature/n-us-canada/">US &amp; Canada</a></li>
	<li id="menu-item-23958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23958"><a href="https://syncedreview.com/category/feature/n-global/">Global</a></li>
</ul>
</li>
<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://syncedreview.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-23966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23966"><a href="https://syncedreview.com/category/industry/n-cloud-ml-ops/">Cloud &amp; ML Ops</a></li>
	<li id="menu-item-23969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="https://syncedreview.com/category/industry/n-data-intelligence/">Data Intelligence</a></li>
	<li id="menu-item-23968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="https://syncedreview.com/category/industry/n-industrial-ai/">Industrial AI</a></li>
	<li id="menu-item-23965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23965"><a href="https://syncedreview.com/category/industry/n-smart-living/">Smart Living</a></li>
</ul>
</li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://syncedreview.com/category/company/">Company</a>
<ul class="sub-menu">
	<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24500"><a href="https://syncedreview.com/tag/deepmind/">DeepMind</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24505"><a href="https://syncedreview.com/tag/ibm/">IBM</a></li>
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24503"><a href="https://syncedreview.com/tag/microsoft/">Microsoft</a></li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24502"><a href="https://syncedreview.com/tag/nvidia/">NVIDIA</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24504"><a href="https://syncedreview.com/tag/openai/">OpenAI</a></li>
	<li id="menu-item-24501" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24501"><a href="https://syncedreview.com/tag/facebook/">Facebook</a></li>
	<li id="menu-item-24499" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24499"><a href="https://syncedreview.com/tag/google/">Google</a></li>
</ul>
</li>
<li id="menu-item-4676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4676"><a href="https://syncedreview.com/category/technology/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-23962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23962"><a href="https://syncedreview.com/category/technology/n-aiot/">AIoT</a></li>
	<li id="menu-item-23963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23963"><a href="https://syncedreview.com/category/technology/n-computer-vision-graphics/">Computer Vision &amp; Graphics</a></li>
	<li id="menu-item-23960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23960"><a href="https://syncedreview.com/category/technology/n-machine-learning-data-science/">Machine Learning &amp; Data Science</a></li>
	<li id="menu-item-23961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23961"><a href="https://syncedreview.com/category/technology/n-nature-language-tech/">Nature Language Tech</a></li>
	<li id="menu-item-23964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23964"><a href="https://syncedreview.com/category/technology/n-others/">Others</a></li>
</ul>
</li>
<li id="menu-item-8423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8423"><a href="https://syncedreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-23970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="https://syncedreview.com/category/share-my-research/">Share My Research</a></li>
	<li id="menu-item-23971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://syncedreview.com/category/conference/">Conference</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23978"><a href="https://syncedreview.com/category/report/">Synced Report</a></li>
	<li id="menu-item-23539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23539"><a href="https://syncedreview.com/category/shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/">SIAT</a></li>
</ul>
</li>
<li id="menu-item-23976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23976"><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter">Newsletter</a></li>
<li id="menu-item-4674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4674"><a href="https://syncedreview.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24495"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform">Contribute to Synced Review</a></li>
	<li id="menu-item-9149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9149"><a href="https://syncedreview.com/career/">Career</a></li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://syncedreview.com/" rel="home">Synced</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24482"><a href="https://syncedreview.com/category/feature/">Global News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23959"><a href="https://syncedreview.com/category/feature/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23956"><a href="https://syncedreview.com/category/feature/n-eu-uk/">EU &amp; UK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23957"><a href="https://syncedreview.com/category/feature/n-us-canada/">US &amp; Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23958"><a href="https://syncedreview.com/category/feature/n-global/">Global</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://syncedreview.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23966"><a href="https://syncedreview.com/category/industry/n-cloud-ml-ops/">Cloud &amp; ML Ops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23969"><a href="https://syncedreview.com/category/industry/n-data-intelligence/">Data Intelligence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="https://syncedreview.com/category/industry/n-industrial-ai/">Industrial AI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23965"><a href="https://syncedreview.com/category/industry/n-smart-living/">Smart Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://syncedreview.com/category/company/">Company</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24500"><a href="https://syncedreview.com/tag/deepmind/">DeepMind</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24505"><a href="https://syncedreview.com/tag/ibm/">IBM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24503"><a href="https://syncedreview.com/tag/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24502"><a href="https://syncedreview.com/tag/nvidia/">NVIDIA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24504"><a href="https://syncedreview.com/tag/openai/">OpenAI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24501"><a href="https://syncedreview.com/tag/facebook/">Facebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24499"><a href="https://syncedreview.com/tag/google/">Google</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4676"><a href="https://syncedreview.com/category/technology/">Research</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23962"><a href="https://syncedreview.com/category/technology/n-aiot/">AIoT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23963"><a href="https://syncedreview.com/category/technology/n-computer-vision-graphics/">Computer Vision &amp; Graphics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23960"><a href="https://syncedreview.com/category/technology/n-machine-learning-data-science/">Machine Learning &amp; Data Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23961"><a href="https://syncedreview.com/category/technology/n-nature-language-tech/">Nature Language Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23964"><a href="https://syncedreview.com/category/technology/n-others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8423"><a href="https://syncedreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23970"><a href="https://syncedreview.com/category/share-my-research/">Share My Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23971"><a href="https://syncedreview.com/category/conference/">Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23978"><a href="https://syncedreview.com/category/report/">Synced Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23539"><a href="https://syncedreview.com/category/shenzhen-institute-of-advanced-technology-chinese-academy-of-sciences/">SIAT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23976"><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4674"><a href="https://syncedreview.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24495"><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform">Contribute to Synced Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9149"><a href="https://syncedreview.com/career/">Career</a></li>
</ul>
</li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-25977" class="post-25977 post type-post status-publish format-standard has-post-thumbnail hentry category-n-global tag-artificial-intelligence tag-egypt tag-hungary">
	<header class="entry-header cf">
					<div class="entry-thumbnail">
				<a href="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/"><img width="778" height="518" src="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?resize=778%2C518&amp;ssl=1" class="attachment-nikau-bigthumb size-nikau-bigthumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?w=778&amp;ssl=1 778w, https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 778px) 100vw, 778px" data-attachment-id="25978" data-permalink="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/robot-working-with-digital-display/" data-orig-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?fit=778%2C518&amp;ssl=1" data-orig-size="778,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;3d rendering robot working with digital display&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;robot working with digital display&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="robot working with digital display" data-image-description="" data-medium-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/syncedreview.com/wp-content/uploads/2020/11/20200507052240944.jpg?fit=778%2C518&amp;ssl=1" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://syncedreview.com/category/feature/n-global/" rel="category tag">Global</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Egypt and Hungary Discuss Potential Collaboration on AI</h1>
						<div class="intro">
				<p>Egypt's Minister of Communications and Information Technology met with the Ambassador of Hungary in Cairo to discuss boosting cooperation between the two countries in the fields of AI and data science, capacity building, innovation and entrepreneurship, applied research, and cyber-security.</p>
			</div><!-- .intro -->
		
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
					<img alt='' src='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>				</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://syncedreview.com/author/syncedreview/">Synced</a></span></div><div class="entry-date"><a href="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-19T18:27:50-05:00">2020-11-19</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				
<p><strong>On November 17, Egypt&#8217;s Minister of Communications and Information Technology, Amr Talaat, met with the Ambassador of Hungary in Cairo to discuss boosting cooperation between the two countries in the fields of AI and data science, capacity building, innovation and entrepreneurship, applied research, and cyber-security.</strong> Talat reviewed Egypt’s &#8216;Digital Egypt&#8217; strategy, support for launching the new Applied Innovation Center, as well as opening a new university specializing in communication sciences and information technology in the capital city. The Hungarian Ambassador addressed Hungary’s competitive advantage in the auto industry, and its regional center status in Europe for smart cars. (<a href="https://menafn.com/1101141408/Egypt-Hungary-converse-about-cooperation-in-artificial-intelligence-field">Source</a>)</p>



<hr class="wp-block-separator"/>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="24634" data-permalink="https://syncedreview.com/2020/09/10/tinyspeech-novel-attention-condensers-enable-deep-recognition-networks-on-edge-devices/image-67-21/" data-orig-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-67.png?fit=567%2C230&amp;ssl=1" data-orig-size="567,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-67" data-image-description="" data-medium-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-67.png?fit=300%2C122&amp;ssl=1" data-large-file="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-67.png?fit=567%2C230&amp;ssl=1" loading="lazy" width="567" height="230" src="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-67.png?resize=567%2C230&amp;ssl=1" alt="AI Weekly.png" class="wp-image-24634" srcset="https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-67.png?w=567&amp;ssl=1 567w, https://i0.wp.com/syncedreview.com/wp-content/uploads/2020/09/image-67.png?resize=300%2C122&amp;ssl=1 300w" sizes="(max-width: 567px) 100vw, 567px" /></figure></div>



<p>We know you don’t want to miss any news or research breakthroughs.<strong>&nbsp;Subscribe to our popular newsletter&nbsp;<em><a href="https://mailchi.mp/2fb3aa308ad3/welcome-to-synced-global-ai-weekly-newsletter">Synced Global AI Weekly</a></em>&nbsp;to get weekly AI updates.</strong></p>
		<div id="atatags-1209772791-5fb72361d0783"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1209772791-5fb72361d0783',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25977" class="share-twitter sd-button share-icon" href="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25977" class="share-facebook sd-button share-icon" href="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-120977279-25977-5fb72361d0d31' data-src='https://widgets.wp.com/likes/#blog_id=120977279&amp;post_id=25977&amp;origin=syncedreview.com&amp;obj_id=120977279-25977-5fb72361d0d31' data-name='like-post-frame-120977279-25977-5fb72361d0d31'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://syncedreview.com/tag/artificial-intelligence/" rel="tag">Artificial Intelligence</a> &bull; <a href="https://syncedreview.com/tag/egypt/" rel="tag">Egypt</a> &bull; <a href="https://syncedreview.com/tag/hungary/" rel="tag">Hungary</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
		<img alt='' src='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/329f7fba8fe5bbe0be6e58f416a00e26?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>	</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://syncedreview.com/author/syncedreview/> Synced</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Machine Intelligence | Technology &amp; Industry | Information &amp; Analysis</p>
				<div class="author-links">
					</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>Egypt and Hungary Discuss Potential Collaboration on AI</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://syncedreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25977' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d0ecfe693" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p></form>	</div><!-- #respond -->
	
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://syncedreview.com/2020/11/19/qualcomm-5g-will-create-usd-13-1-trillion-in-global-economic-output-in-2035/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -25977 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="google_translate_widget-3" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="jetpack-search-filters-6" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-6-wrapper" >
		<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://syncedreview.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance_desc" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC" >
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-6' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
		</div></section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow us on Twitter</h2><a class="twitter-timeline" data-height="1000" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Synced_Global" href="https://twitter.com/@Synced_Global">My Tweets</a></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><div class="tagcloud"><a href="https://syncedreview.com/tag/ai/" class="tag-cloud-link tag-link-14067 tag-link-position-1" style="font-size: 18.301886792453pt;" aria-label="AI (370 items)">AI</a>
<a href="https://syncedreview.com/tag/artificial-intelligence/" class="tag-cloud-link tag-link-12374 tag-link-position-2" style="font-size: 22pt;" aria-label="Artificial Intelligence (713 items)">Artificial Intelligence</a>
<a href="https://syncedreview.com/tag/artificial-intelligece/" class="tag-cloud-link tag-link-592832542 tag-link-position-3" style="font-size: 13.811320754717pt;" aria-label="Artificial Intelligence_ (168 items)">Artificial Intelligence_</a>
<a href="https://syncedreview.com/tag/baidu/" class="tag-cloud-link tag-link-49684 tag-link-position-4" style="font-size: 8pt;" aria-label="Baidu (60 items)">Baidu</a>
<a href="https://syncedreview.com/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-5" style="font-size: 13.547169811321pt;" aria-label="China (163 items)">China</a>
<a href="https://syncedreview.com/tag/computer-vision/" class="tag-cloud-link tag-link-76379 tag-link-position-6" style="font-size: 13.150943396226pt;" aria-label="computer vision (152 items)">computer vision</a>
<a href="https://syncedreview.com/tag/conference/" class="tag-cloud-link tag-link-33525 tag-link-position-7" style="font-size: 8.5283018867925pt;" aria-label="Conference (66 items)">Conference</a>
<a href="https://syncedreview.com/tag/deep-learning/" class="tag-cloud-link tag-link-1131271 tag-link-position-8" style="font-size: 15pt;" aria-label="Deep Learning (206 items)">Deep Learning</a>
<a href="https://syncedreview.com/tag/deepmind/" class="tag-cloud-link tag-link-210341831 tag-link-position-9" style="font-size: 9.5849056603774pt;" aria-label="DeepMind (81 items)">DeepMind</a>
<a href="https://syncedreview.com/tag/facebook/" class="tag-cloud-link tag-link-81819 tag-link-position-10" style="font-size: 9.3207547169811pt;" aria-label="Facebook (76 items)">Facebook</a>
<a href="https://syncedreview.com/tag/google/" class="tag-cloud-link tag-link-81 tag-link-position-11" style="font-size: 13.150943396226pt;" aria-label="Google (151 items)">Google</a>
<a href="https://syncedreview.com/tag/industry/" class="tag-cloud-link tag-link-3570 tag-link-position-12" style="font-size: 8.3962264150943pt;" aria-label="Industry (65 items)">Industry</a>
<a href="https://syncedreview.com/tag/machine-learning/" class="tag-cloud-link tag-link-40978 tag-link-position-13" style="font-size: 19.490566037736pt;" aria-label="Machine Learning (455 items)">Machine Learning</a>
<a href="https://syncedreview.com/tag/neural-network/" class="tag-cloud-link tag-link-61428 tag-link-position-14" style="font-size: 9.188679245283pt;" aria-label="Neural Network (75 items)">Neural Network</a>
<a href="https://syncedreview.com/tag/nlp/" class="tag-cloud-link tag-link-47433 tag-link-position-15" style="font-size: 10.245283018868pt;" aria-label="NLP (90 items)">NLP</a>
<a href="https://syncedreview.com/tag/nvidia/" class="tag-cloud-link tag-link-35186 tag-link-position-16" style="font-size: 8.9245283018868pt;" aria-label="NVIDIA (72 items)">NVIDIA</a>
<a href="https://syncedreview.com/tag/reinforcement-learning/" class="tag-cloud-link tag-link-101572 tag-link-position-17" style="font-size: 8pt;" aria-label="Reinforcement Learning (60 items)">Reinforcement Learning</a>
<a href="https://syncedreview.com/tag/research/" class="tag-cloud-link tag-link-592832826 tag-link-position-18" style="font-size: 14.735849056604pt;" aria-label="Research (197 items)">Research</a>
<a href="https://syncedreview.com/tag/robotics/" class="tag-cloud-link tag-link-13426 tag-link-position-19" style="font-size: 8.7924528301887pt;" aria-label="robotics (69 items)">robotics</a>
<a href="https://syncedreview.com/tag/technology/" class="tag-cloud-link tag-link-592832346 tag-link-position-20" style="font-size: 18.698113207547pt;" aria-label="technology (401 items)">technology</a></div>
</section><section id="archives-3" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://syncedreview.com/2020/11/'> November 2020 </option>
	<option value='https://syncedreview.com/2020/10/'> October 2020 </option>
	<option value='https://syncedreview.com/2020/09/'> September 2020 </option>
	<option value='https://syncedreview.com/2020/08/'> August 2020 </option>
	<option value='https://syncedreview.com/2020/07/'> July 2020 </option>
	<option value='https://syncedreview.com/2020/06/'> June 2020 </option>
	<option value='https://syncedreview.com/2020/05/'> May 2020 </option>
	<option value='https://syncedreview.com/2020/04/'> April 2020 </option>
	<option value='https://syncedreview.com/2020/03/'> March 2020 </option>
	<option value='https://syncedreview.com/2020/02/'> February 2020 </option>
	<option value='https://syncedreview.com/2020/01/'> January 2020 </option>
	<option value='https://syncedreview.com/2019/12/'> December 2019 </option>
	<option value='https://syncedreview.com/2019/11/'> November 2019 </option>
	<option value='https://syncedreview.com/2019/10/'> October 2019 </option>
	<option value='https://syncedreview.com/2019/09/'> September 2019 </option>
	<option value='https://syncedreview.com/2019/08/'> August 2019 </option>
	<option value='https://syncedreview.com/2019/07/'> July 2019 </option>
	<option value='https://syncedreview.com/2019/06/'> June 2019 </option>
	<option value='https://syncedreview.com/2019/05/'> May 2019 </option>
	<option value='https://syncedreview.com/2019/04/'> April 2019 </option>
	<option value='https://syncedreview.com/2019/03/'> March 2019 </option>
	<option value='https://syncedreview.com/2019/02/'> February 2019 </option>
	<option value='https://syncedreview.com/2019/01/'> January 2019 </option>
	<option value='https://syncedreview.com/2018/12/'> December 2018 </option>
	<option value='https://syncedreview.com/2018/11/'> November 2018 </option>
	<option value='https://syncedreview.com/2018/10/'> October 2018 </option>
	<option value='https://syncedreview.com/2018/09/'> September 2018 </option>
	<option value='https://syncedreview.com/2018/08/'> August 2018 </option>
	<option value='https://syncedreview.com/2018/07/'> July 2018 </option>
	<option value='https://syncedreview.com/2018/06/'> June 2018 </option>
	<option value='https://syncedreview.com/2018/05/'> May 2018 </option>
	<option value='https://syncedreview.com/2018/04/'> April 2018 </option>
	<option value='https://syncedreview.com/2018/03/'> March 2018 </option>
	<option value='https://syncedreview.com/2018/02/'> February 2018 </option>
	<option value='https://syncedreview.com/2018/01/'> January 2018 </option>
	<option value='https://syncedreview.com/2017/12/'> December 2017 </option>
	<option value='https://syncedreview.com/2017/11/'> November 2017 </option>
	<option value='https://syncedreview.com/2017/10/'> October 2017 </option>
	<option value='https://syncedreview.com/2017/09/'> September 2017 </option>
	<option value='https://syncedreview.com/2017/08/'> August 2017 </option>
	<option value='https://syncedreview.com/2017/07/'> July 2017 </option>
	<option value='https://syncedreview.com/2017/06/'> June 2017 </option>
	<option value='https://syncedreview.com/2017/05/'> May 2017 </option>
	<option value='https://syncedreview.com/2017/04/'> April 2017 </option>
	<option value='https://syncedreview.com/2017/03/'> March 2017 </option>
	<option value='https://syncedreview.com/2017/02/'> February 2017 </option>
	<option value='https://syncedreview.com/2017/01/'> January 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Follow Us and Don&#039;t Miss Another Article </h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://syncedreview.com/2020/11/19/egypt-and-hungary-discuss-potential-collaboration-on-ai/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

			<div class="recommended-posts-wrap cf">
				<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div><!-- end .recommended-posts-wrap -->
	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

					
	<p class="title-footer">Synced</p>

<div class="footer-widgetarea-wrap cf">

		<aside id="footer-widgetarea-one" class="footer-widgetarea cf" role="complementary">
			<section id="text-8" class="widget widget_text"><h3 class="footer-widget-title">GLOBAL CENTER (CANADA)</h3>			<div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2886.891799194647!2d-79.38393698466815!3d43.650419460628676!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x882b34cd3fd810d7%3A0x18dc773de9090dc7!2s56+Temperance+St+%23700%2C+Toronto%2C+ON+M5H+3V5!5e0!3m2!1szh-CN!2sca!4v1508256225823" frameborder="0" allowfullscreen=""></iframe><br />
56 Temperance St, #700<br />
Toronto, ON M5H 3V5</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-one -->
	
		<aside id="footer-widgetarea-two" class="footer-widgetarea cf" role="complementary">
			<section id="text-9" class="widget widget_text"><h3 class="footer-widget-title">MASSACHUSETTS OFFICE (US)</h3>			<div class="textwidget"><p><iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2948.05018013054!2d-71.08575488470665!3d42.3627698429234!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x89e370a5b9258c7b%3A0x7d922521464507ad!2zT25lIEJyb2Fkd2F5LCAxIEJyb2Fkd2F5LCBDYW1icmlkZ2UsIE1BIDAyMTQy576O5Zu9!5e0!3m2!1szh-CN!2sca!4v1508256677416" frameborder="0" style="border:0" allowfullscreen></iframe><br />
One Broadway, 14th Floor, Cambridge, MA 02142</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-two -->
	
		<aside id="footer-widgetarea-three" class="footer-widgetarea cf" role="complementary">
			<section id="text-10" class="widget widget_text"><h3 class="footer-widget-title">CALIFORNIA OFFICE (US)</h3>			<div class="textwidget"><p><iframe style="border: 0;" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3172.229236283449!2d-121.89157498469484!3d37.33708127984152!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x808fccbd27481ec9%3A0xd52b448c018873ab!2zNzUgRSBTYW50YSBDbGFyYSBTdCwgU2FuIEpvc2UsIENBIDk1MTEz576O5Zu9!5e0!3m2!1szh-CN!2sca!4v1508256457928" frameborder="0" allowfullscreen=""></iframe><br />
75 E Santa Clara St, 6th Floor, San Jose, CA 95113</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-three -->
	
		<aside id="footer-widgetarea-four" class="footer-widgetarea cf" role="complementary">
			<section id="text-11" class="widget widget_text"><h3 class="footer-widget-title">CONTACT</h3>			<div class="textwidget"><p><strong>Contact Us @ global.general@jiqizhixin.com</strong></p>
<p><strong>Visit Us @ <a href="http://www.jiqizhixin.com">Synced China</a></strong></p>
<p><strong><a href="https://docs.google.com/forms/d/e/1FAIpQLSdaYAtvk8dtP__l1wvOjEKkQNAfZQNjX-G4OoEWcVU8jFIMug/viewform?usp=sf_link">Contribute to Synced Review</a></strong></p>
<p>&nbsp;</p>
</div>
		</section>	</aside><!-- #footer-widgetarea-four -->
	
</div><!-- end .footer-widgetarea-wrap -->
	
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="https://twitter.com/Synced_Global"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8408"><a href="https://www.linkedin.com/company/synced-technology-co--%E6%9C%BA%E5%99%A8%E4%B9%8B%E5%BF%83"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8406"><a href="http://www.jiqizhixin.com/"><span class="screen-reader-text">Synced China</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a></a>
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202047'></script>
	<div style="display:none">
	<div class="grofile-hash-map-329f7fba8fe5bbe0be6e58f416a00e26">
	</div>
	</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/syncedreview.com\/2020\/11\/19\/egypt-and-hungary-discuss-potential-collaboration-on-ai\/":25977};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/syncedreview.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f307ed044ac533b5821a264f84f54a24","fragment_name":"wc_fragments_f307ed044ac533b5821a264f84f54a24","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.7.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202047' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='nikau-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://syncedreview.com/wp-content/themes/nikau/js/functions.js?ver=20160507' id='nikau-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/widgets/search/js/search-widget.js' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/syncedreview.com\/wp-admin\/admin-ajax.php","nonce":"134e1f960b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/syncedreview.com\/wp-login.php?redirect_to=https%3A%2F%2Fsyncedreview.com%2F2020%2F11%2F19%2Fegypt-and-hungary-discuss-potential-collaboration-on-ai%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://syncedreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.3' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202047#ver=202047' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'120977279',post:'25977',tz:'-5',srv:'syncedreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '120977279', '25977' ]);
</script>

</body>
</html>
<!--
	generated 113 seconds ago
	generated in 0.488 seconds
	served from batcache in 0.002 seconds
	expires in 187 seconds
-->
